Package libqtspell: Information

Source package: libqtspell
Version: 0.8.5-alt2
Build time:  May 11, 2019, 12:30 AM
Category: Text tools
Report package bug
License: GPLv3+
Summary: Spell checking for Qt text widgets
Description: 
QtSpell adds spell-checking functionality to Qt's text widgets, using the
enchant spell-checking library.

List of rpms provided by this srpm:
libqtspell-doc (noarch)
libqtspell-qt4 (mipsel)
libqtspell-qt4-debuginfo (mipsel)
libqtspell-qt4-devel (mipsel)
libqtspell-qt5 (mipsel)
libqtspell-qt5-debuginfo (mipsel)
libqtspell-qt5-devel (mipsel)
libqtspell-qt5-translations (noarch)

Maintainer: Vitaly Lipatov

List of contributors:
Michael Shigorin
Vitaly Lipatov

    1. gcc-c++
    2. qt5-base-devel
    3. ccmake
    4. qt5-tools-devel
    5. libqt4-devel
    6. cmake
    7. libenchant-devel
    8. graphviz
    9. doxygen

Last changed


May 8, 2019 Michael Shigorin 0.8.5-alt2
- E2K: explicit -std=c++11
June 30, 2018 Vitaly Lipatov 0.8.5-alt1
- new version 0.8.5 (with rpmrb script)
Dec. 24, 2017 Vitaly Lipatov 0.8.4-alt1
- new version 0.8.4 (with rpmrb script)