Package rabbitmq-java-client: Information

Source package: rabbitmq-java-client
Version: 3.6.5-alt1_4jpp8
Build time:  May 10, 2019, 01:11 PM
Category: Development/Java
Report package bug
License: ASL 2.0 and GPLv2+ and MPLv1.1
Summary: Java Advanced Message Queue Protocol client library
Description: 
The library allows Java code to interface to AMQP servers.
Please see the specification page for more information on AMQP
inter-operation and standards-conformance

You will need an AMQP server, such as our very own RabbitMQ server,
to use with the client library.

List of rpms provided by this srpm:
rabbitmq-java-client (noarch)
rabbitmq-java-client-doc (noarch)
rabbitmq-java-client-javadoc (noarch)

Maintainer: Igor Vlasenko

List of contributors:
Igor Vlasenko

    1. maven-local
    2. java-headless
    3. jpackage-generic-compat
    4. mvn(commons-cli:commons-cli)
    5. mvn(commons-io:commons-io)
    6. mvn(junit:junit)
    7. /proc
    8. /proc
    9. ant
    10. ant-junit
    11. python >= 2.6
    12. rpm-build-java
    13. python-module-simplejson

Last changed


April 24, 2018 Igor Vlasenko 3.6.5-alt1_4jpp8
- fixes for e2k
Nov. 4, 2017 Igor Vlasenko 3.6.5-alt1_1jpp8
- new version
Nov. 25, 2016 Igor Vlasenko 3.6.0-alt1_2jpp8
- new version