Package rpm-build-ruby: Information

Source package: rpm-build-ruby
Version: 1.0.0-alt12
Build time:  Jun 30, 2020, 01:12 PM
Category: Development/Ruby
Report package bug
Home page: 

License: GPLv2
Summary: RPM helper scripts to calculate Ruby dependencies
Description: 
These helper scripts will look at Ruby source files in your package, and will
use this information to generate automatic Requires and Provides tags for the
package.

List of rpms provided by this srpm:
rpm-build-ruby (noarch)
rpm-macros-ruby (noarch)

Maintainer: Pavel Skrylev


Last changed


April 8, 2020 Pavel Skrylev 1:1.0.0-alt12
- > /usr/bin/setup.rb instead of the gem(setup) requires
April 5, 2020 Pavel Skrylev 1:1.0.0-alt11
- + default replacement for ruby's shebang line
March 5, 2020 Pavel Skrylev 1:1.0.0-alt10
- fixed (!) ruby.macros