Package squid-kerberos-ldap-helper: Information

Source package: squid-kerberos-ldap-helper
Version: 1.2.2-alt1.1
Build time:  Feb 2, 2019, 06:54 PM
Category: System/Servers
Report package bug
License: GPLv2
Summary: Squid proxy server plugin for the SASL/GSSAPI authentication to an ldap server
Description: 
Squid-Kerberos-LDAP helper is a reference implementation that supports
SASL/GSSAPI authentication to an ldap server. It is mainly intended
to connect to Active Directory or Openldap based ldap servers.

List of rpms provided by this srpm:
squid-kerberos-ldap-helper (mipsel)
squid-kerberos-ldap-helper-debuginfo (mipsel)

Maintainer: Paul Wolneykien


    1. rpm-macros-alterator
    2. rpm-macros-fillup
    3. libkrb5-devel
    4. libldap-devel

Last changed


June 12, 2012 Eugeny A. Rostovtsev 1.2.2-alt1.1
- Fixed build
Jan. 7, 2012 Paul Wolneykien 1.2.2-alt1
- New upstream version 1.2.2.
- Fix "no/lib" library path for Kerberos libs.
- Disable the support-resolve patch (fixed in upstream).
Jan. 14, 2010 Repocop Q. A. Robot 1.1.2-alt4.1.qa1
- NMU (by repocop): the following fixes applied:
  * docdir-is-not-owned for squid-kerberos-ldap-helper
  * postclean-05-filetriggers for spec file