Package vpnc: Information

Source package: vpnc
Version: 0.5.3-alt7
Build time:  Mar 2, 2020, 02:25 PM
Report package bug
License: GPL
Summary: Client for cisco vpn concentrator
Description: 
vpnc is supposed to work with:

* Cisco VPN concentrator 3000 Series
* Cisco IOS routers
* Cisco PIX / ASA Zecurity Appliances
* Juniper / Junos / SRX / Netscreen

Supported Authentications: Pre-Shared-Key + XAUTH, Pre-Shared-Key
Supported IKE DH-Groups: dh1 dh2 dh5
Supported Hash Algo (IKE/IPSEC): md5 sha1
Supported Encryptions (IKE/IPSEC): (null) (1des) 3des aes128 aes192 aes256
Perfect Forward Secrecy: nopfs dh1 dh2 dh5

List of rpms provided by this srpm:
vpnc (mipsel)
vpnc-debuginfo (mipsel)
vpnc-script (noarch)

Maintainer: Ilya Mashkin


    1. perl-autodie
    2. libgnutls-devel
    3. libgcrypt-devel

Last changed


Feb. 26, 2020 Lenar Shakirov 0.5.3-alt7
- 0001-vpnc-skip-parsing-responder-lifetime-payload.patch
April 7, 2016 Alexey Shabalin 0.5.3-alt6
- rebuild with new gnutls
- fixed Vendor option (ALT#30117)
Oct. 10, 2015 Sergey V Turchin 0.5.3-alt5.1
- NMU: rebuild with new libgcrypt (ALT#31332)