Package libpq5-devel

Binary package: libpq5-devel
Version: 14.3-alt1
Architecture: x86_64
Build time:  May 11, 2022, 01:39 PM
 in the task #299761
Source package: postgresql14
Category: Development/Databases
Report package bug
License:  PostgreSQL
Summary:  The shared libraries required for any PostgreSQL clients
Description: 
The libpq package provides the essential shared library for any PostgreSQL
client program or interface.  You will need to install this package to build any
package or any clients that need to connect to a PostgreSQL server.
Last changes:
May 11, 2022 Alexei Takaseev 14.3-alt1
- 14.3 (Fixes CVE-2022-1552)
April 13, 2022 Alexei Takaseev 14.2-alt4
- Build with llvm 12
Feb. 26, 2022 Alexei Takaseev 14.2-alt3
- Build with JIT feature

Back to Top