Package rpm-macros-qt5

Binary package: rpm-macros-qt5
Version: 5.15.2-alt8
Architecture: noarch
Build time:  Jan 11, 2022, 03:16 PM
 in the task #293270
Source package: qt5-base
Category: Development/KDE and QT
Report package bug
License:  LGPL-2.1 with Qt-LGPL-exception-1.1 or LGPL-3.0-only
Summary:  Set of RPM macros for packaging Qt5-based applications
Description: 
Set of RPM macros for packaging Qt5-based applications for ALT Sisyphus
Install this package if you want to create RPM packages that use Qt5
Last changes:
Jan. 11, 2022 Sergey V Turchin 5.15.2-alt8
- using zone1970.tab by default
Nov. 23, 2021 Sergey V Turchin 5.15.2-alt7
- build without internal mimetype database
- build without sctp
- update kde/5.15 branch patches
Sept. 17, 2021 Aleksei Nikiforov 5.15.2-alt6
- Updated fix for QTBUG-49771, fixing QTBUG-95108 and QTBUG-95289.

Back to Top