ALT repositories
Last updated at Fri, 24 Jul 2020 14:09:54 +0000 | SRPMs: 24192
en ru
Maintainer: Anton V. Boyarshinov

Repocop messages:

package arch status test message
openstack-ceilometer-1:8.0.2-alt1 src
failure
unmet-dependency-build-missing-package build dependency python-module-setuptools-tests not found.;
darktable-2.6.3-alt1 src
failure
unmet-dependency-build-missing-package build dependency xsltproc not found.;
gnome-control-center-3.34.1-alt1 src
failure
unmet-dependency-build-missing-package build dependency xsltproc not found.;
gnome-control-center-3.34.4-alt1 src
failure
unmet-dependency-build-missing-package build dependency libgnome-desktop3-devel not found.;
gnome-panel-3.34.1-alt1 src
failure
unmet-dependency-build-missing-package build dependency libgnome-desktop3-devel not found.;
darktable-3.0.2-alt2 src
failure
unmet-dependency-build-missing-package build dependency libsqlite3-devel not found.;
python-module-apsw-3.32.2-alt1.r1 src
failure
unmet-dependency-build-missing-package build dependency libsqlite3-devel not found.;
urbackup-client-2.4.9-alt3 src
failure
unmet-dependency-build-missing-package build dependency libsqlite3-devel not found.;
gnome-control-center-3.38.0-alt1 src
failure
unmet-dependency-build-missing-package build dependency libsmbclient-devel not found.;
gvfs-1.46.0-alt1 src
failure
unmet-dependency-build-missing-package build dependency libsmbclient-devel not found.;
gnome-control-center-3.38.1-alt1 src
failure
unmet-dependency-build-missing-package build dependency libgnome-online-accounts-devel not found.;
gvfs-1.46.1-alt1 src
failure
unmet-dependency-build-missing-package build dependency libgnome-online-accounts-devel not found.;
nagwad-0.8-alt3.S1 src
warning
specfile-macros-ubt-is-deprecated macros %ubt is deprecated and will be removed.;
nagios-nrpe-3.2.1-alt6 src
warning
specfile-useradd-n -n in useradd is compat option and can be removed any time. Use -N instead.;
glib2-2.64.1-alt1 src
notice
beehive-log-non-strict-dependency-i586 libgio-devel: non-strict dependency on glib2-tests
glib2-2.64.3-alt1 src
notice
beehive-log-non-strict-dependency-i586 libgio-devel: non-strict dependency on glib2-tests
glib2-2.64.4-alt1 src
notice
beehive-log-non-strict-dependency-i586 libgio-devel: non-strict dependency on glib2-tests
glib2-2.64.5-alt1 src
notice
beehive-log-non-strict-dependency-i586 libgio-devel: non-strict dependency on glib2-tests
glib2-2.66.0-alt1 src
notice
beehive-log-non-strict-dependency-i586 libgio-devel: non-strict dependency on glib2-tests
glib2-2.66.1-alt1 src
notice
beehive-log-non-strict-dependency-i586 libgio-devel: non-strict dependency on glib2-tests
glib2-2.66.2-alt1 src
notice
beehive-log-non-strict-dependency-i586 libgio-devel: non-strict dependency on glib2-tests
glib2-2.64.1-alt1 src
notice
beehive-log-non-strict-dependency-x86_64 libgio-devel: non-strict dependency on glib2-tests
glib2-2.64.3-alt1 src
notice
beehive-log-non-strict-dependency-x86_64 libgio-devel: non-strict dependency on glib2-tests
glib2-2.64.4-alt1 src
notice
beehive-log-non-strict-dependency-x86_64 libgio-devel: non-strict dependency on glib2-tests
glib2-2.64.5-alt1 src
notice
beehive-log-non-strict-dependency-x86_64 libgio-devel: non-strict dependency on glib2-tests
glib2-2.66.0-alt1 src
notice
beehive-log-non-strict-dependency-x86_64 libgio-devel: non-strict dependency on glib2-tests
glib2-2.66.1-alt1 src
notice
beehive-log-non-strict-dependency-x86_64 libgio-devel: non-strict dependency on glib2-tests
glib2-2.66.2-alt1 src
notice
beehive-log-non-strict-dependency-x86_64 libgio-devel: non-strict dependency on glib2-tests
urbackup-client-2.4.6.0-alt1 src
notice
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found:; /usr/bin/blockalign;
openstack-keystone-1:15.0.0-alt1 src
notice
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found:; /usr/bin/keystone-status;
openstack-keystone-1:16.0.0-alt1 src
notice
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found:; /usr/bin/keystone-status;
make-initrd-2.4.0-alt1 src
notice
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found:; /usr/libexec/make-initrd/mi-file;
make-initrd-2.5.0-alt1 src
notice
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found:; /usr/libexec/make-initrd/mi-file;
urbackup-client-2.4.6.0-alt1 src
notice
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found:; /usr/bin/blockalign;
openstack-keystone-1:15.0.0-alt1 src
notice
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found:; /usr/bin/keystone-status;
openstack-keystone-1:16.0.0-alt1 src
notice
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found:; /usr/bin/keystone-status;
make-initrd-2.4.0-alt1 src
notice
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found:; /usr/libexec/make-initrd/mi-file;
make-initrd-2.5.0-alt1 src
notice
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found:; /usr/libexec/make-initrd/mi-file;
darktable-3.0.2-alt2 src
notice
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found:; /usr/share/man/de/man1/darktable-cli.1.xz; /usr/share/man/de/man1/darktable-cltest.1.xz; /usr/share/man/de/man1/darktable-cmstest.1.xz; /usr/share/man/de/man1/darktable-generate-cache.1.xz; /usr/share/man/es/man1/darktable-cli.1.xz; /usr/share/man/es/man1/darktable-cltest.1.xz; /usr/share/man/es/man1/darktable-cmstest.1.xz; /usr/share/man/es/man1/darktable-generate-cache.1.xz; /usr/share/man/fr/man1/darktable-cli.1.xz; /usr/share/man/fr/man1/darktable-cltest.1.xz; /usr/share/man/fr/man1/darktable-cmstest.1.xz; /usr/share/man/fr/man1/darktable-generate-cache.1.xz;
darktable-3.2.1-alt1 src
notice
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found:; /usr/share/man/de/man1/darktable-cli.1.xz; /usr/share/man/de/man1/darktable-cltest.1.xz; /usr/share/man/de/man1/darktable-cmstest.1.xz; /usr/share/man/de/man1/darktable-generate-cache.1.xz; /usr/share/man/es/man1/darktable-cli.1.xz; /usr/share/man/es/man1/darktable-cltest.1.xz; /usr/share/man/es/man1/darktable-cmstest.1.xz; /usr/share/man/es/man1/darktable-generate-cache.1.xz; /usr/share/man/fr/man1/darktable-cli.1.xz; /usr/share/man/fr/man1/darktable-cltest.1.xz; /usr/share/man/fr/man1/darktable-cmstest.1.xz; /usr/share/man/fr/man1/darktable-generate-cache.1.xz;
branding-alt-workstation-8.910-alt1 src
notice
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.;
branding-alt-workstation-8.920-alt1 src
notice
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.;
branding-alt-workstation-8.920-alt2 src
notice
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.;
branding-alt-workstation-8.940-alt1 src
notice
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.;
branding-alt-workstation-8.990-alt1 src
notice
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.;
branding-alt-workstation-8.990-alt2 src
notice
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.;
branding-alt-workstation-8.991-alt1 src
notice
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.;
branding-alt-workstation-9.0-alt1 src
notice
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.;
branding-alt-workstation-9.0.920-alt1 src
notice
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.;
branding-alt-workstation-9.0.990-alt1 src
notice
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.;
branding-alt-workstation-9.1-alt1 src
notice
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.;
gvfs-1.38.1-alt1 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
gvfs-1.38.1-alt3 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
gvfs-1.38.1-alt4 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
gvfs-1.38.2-alt1 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
gvfs-1.40.0-alt1 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
gvfs-1.40.1-alt1 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
gvfs-1.40.1-alt1.1 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
gvfs-1.40.2-alt1 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
gvfs-1.42.0-alt1 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
gvfs-1.42.1-alt1 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
gvfs-1.42.2-alt1 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
gvfs-1.44.0-alt1 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
gvfs-1.44.1-alt1 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
gvfs-1.44.1-alt2 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
gvfs-1.46.0-alt1 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
gvfs-1.46.1-alt1 src
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.;
 
The Geyser project is based on code from Prometheus2.0, which had been made available under the MIT License.