Maintainer PostgreSQL Maintainers Team in the sisyphus branch: Information

Maintainer name: PostgreSQL Maintainers Team (pgsql)
Built source packages in this branch: 8

Last changes

postgresql14-1C Dec 22, 2022, 01:51 PMDec 22, 2022, 01:51 PM
Version: 14.6-alt2
Summary: PostgreSQL client programs and libraries (edition for 1C 8.3.13 and later)
Changelog:
- Add conflicts for server-devel subpackages
- Add triggerpostun for PG 15
- Change BR llvn 12.0 -> llvm13.0
postgresql14 Dec 22, 2022, 01:39 PMDec 22, 2022, 01:39 PM
Version: 14.6-alt2
Summary: PostgreSQL client programs and libraries
Changelog:
- Add conflicts for server-devel subpackages
- Add triggerpostun for PG 15
- Change BR llvn 12.0 -> llvm13.0
postgresql13 Dec 22, 2022, 01:27 PMDec 22, 2022, 01:27 PM
Version: 13.9-alt2
Summary: PostgreSQL client programs and libraries
Changelog:
- Add conflicts for server-devel subpackages
- Add triggerpostun for PG 15
- Change BR llvn 12.0 -> llvm13.0
postgresql12 Dec 22, 2022, 01:16 PMDec 22, 2022, 01:16 PM
Version: 12.13-alt2
Summary: PostgreSQL client programs and libraries
Changelog:
- Add conflicts for server-devel subpackages
- Add triggerpostun for PG 15
- Change BR llvn 12.0 -> llvm13.0
postgresql11 Dec 22, 2022, 01:05 PMDec 22, 2022, 01:05 PM
Version: 11.18-alt2
Summary: PostgreSQL client programs and libraries
Changelog:
- Add conflicts for server-devel subpackages
- Add triggerpostun for PG 15
- Change BR llvn 12.0 -> llvm13.0
postgresql10 Dec 22, 2022, 12:54 PMDec 22, 2022, 12:54 PM
Version: 10.23-alt2
Summary: PostgreSQL client programs and libraries
Changelog:
- Add conflicts for server-devel subpackages
- Add triggerpostun for PG 15
postgresql15 Dec 22, 2022, 12:44 PMDec 22, 2022, 12:44 PM
Version: 15.1-alt2
Summary: PostgreSQL client programs and libraries
Changelog:
- Add conflicts for server-devel subpackages
- Change BR llvn 12.0 -> llvm13.0
pgadmin3 Jan 9, 2022, 04:29 AMJan 9, 2022, 04:29 AM
Version: 1.23.0b-alt3
Summary: Powerful administration and development platform for PostgreSQL.
Changelog:
- Build with libwxGTK3.0
Back to Top