Package 1c-preinstall

Package removed from branch sisyphus
Removed in the quest: #291327
Package removed: 
Deletion date: 2021-12-04T07:26:26
Message: Final removal of 14+ weeks x86_64 ftbfs package libwebkitgtk3 and all its dependencies
Source package: 1c-preinstall
Version: 8.3-alt14
Build time:  Aug 27, 2021, 10:18 AM
 in the task #283796
Category: System/Libraries
Report package bug
License:  GPL
Summary:  Set correct environment for 1C:Enterprise client
Description: 
This metapackage is intend to deploy correct environment for
1C:Enterprise client installation.

Tested with 1C:Enterprise client version 8.3.18.1208
List of rpms provided by this srpm: 
1c-preinstall (noarch)
1c-preinstall-full (noarch)
1c-preinstall-server (noarch)
Last changes:
Aug. 27, 2021 Alexei Takaseev 8.3-alt14
- Requires postgresql12-1C-server -> postgresql13-1C-server.
- Requires postgresql12-1C-contrib -> postgresql13-1C-contrib.
Aug. 11, 2021 Anna Khrustova 8.3-alt13
- Add for server:
- Requires postgresql12-1C-server.
- Requires postgresql12-1C-contrib.
March 26, 2020 Andrey Cherepanov 8.3-alt12
- Requires file package (ALT #31214).
- Requires libnsl1 (ALT #37176).
- Requires libwebkitgtk3 (ALT #37905).
- Requires libgperftool (ALT #37912).

Back to Top