Package NetworkManager-openvpn: Information

Source package: NetworkManager-openvpn
Version: 1.10.2-alt1
Build time:  Nov 21, 2022, 05:21 PM
 in the task #310403
Category: System/Configuration/Networking
Report package bug
License: GPLv2+ 
Summary:  NetworkManager VPN plugin for OpenVPN
Description: 
NetworkManager-openvpn provides VPN support to NetworkManager for
OpenVPN.
List of rpms provided by this srpm: 
NetworkManager-openvpn (x86_64, ppc64le, i586, armh, aarch64)
NetworkManager-openvpn-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
NetworkManager-openvpn-gtk-common (x86_64, ppc64le, i586, armh, aarch64)
NetworkManager-openvpn-gtk-common-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
NetworkManager-openvpn-gtk3 (x86_64, ppc64le, i586, armh, aarch64)
NetworkManager-openvpn-gtk3-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
NetworkManager-openvpn-gtk4 (x86_64, ppc64le, i586, armh, aarch64)
NetworkManager-openvpn-gtk4-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
Maintainer: Mikhail Efremov
List of contributors: 
Mikhail Efremov

ACL: Mikhail Efremov
Last changes:
Nov. 21, 2022 Mikhail Efremov 1.10.2-alt1
- Updated to 1.10.2.
Sept. 15, 2022 Mikhail Efremov 1.10.0-alt1
- Dropped workaround with xvfb-run.
- Updated to 1.10.0.
March 16, 2022 Mikhail Efremov 1.8.18-alt1
- Used xvfb-run.
- Added gtk4 subpackage.
- Dropped libnm_glib support.
- Updated to 1.8.18.
Back to Top