Package ansible-lint: Information

Source package: ansible-lint
Version: 6.22.2-alt1
Latest version according to Repology
Build time:  Jan 31, 2024, 03:19 PM in the task #339402
Category: System/Libraries
Report package bug
License: GPLv3+
Summary: Best practices checker for Ansible
Description: 
ansible-lint checks playbooks for practices and behavior that could
potentially be improved.

List of rpms provided by this srpm:
ansible-lint (noarch)

Maintainer: Alexey Shabalin


ACL:
Alexey Shabalin
@everybody

    1. ansible-core >= 2.12.0
    2. python3-module-ansible-compat >= 4.1.11
    3. python3-module-pip
    4. python3-module-pyproject-installer >= 0.4.0
    5. python3-module-pyproject-installer >= 0.4.0
    6. python3-module-rich >= 12.0.0
    7. python3-module-ruamel-yaml >= 0.18.5
    8. python3-module-setuptools >= 65.3.0
    9. python3-module-setuptools_scm >= 7.0.5
    10. python3-module-tox
    11. python3-module-wheel
    12. python3-module-yamllint >= 1.30.0
    13. rpm-build-python3
    14. rpm-macros-python3

Last changed


Jan. 30, 2024 Alexey Shabalin 6.22.2-alt1
- new version 6.22.2
Jan. 27, 2024 Grigory Ustinov 4.3.7-alt1.2
- Fixed FTBFS.
Aug. 6, 2022 Grigory Ustinov 4.3.7-alt1.1
- Fixed build requires.