Package ansible-lint: Information

    Source package: ansible-lint
    Version: 24.6.1-alt1
    Latest version according to Repology
    Build time:  Jul 5, 2024, 05:47 PM in the task #352261
    Category: System/Libraries
    Report package bug
    License: GPLv3+
    Summary: Best practices checker for Ansible
    Description: 
    ansible-lint checks playbooks for practices and behavior that could
    potentially be improved.

    List of rpms provided by this srpm:
    ansible-lint (noarch)

    Maintainer: Alexey Shabalin


    ACL:
    Alexey Shabalin
    @everybody

      1. ansible-core >= 2.12.0
      2. python3-devel >= 3.10
      3. python3-module-ansible-compat >= 4.1.11
      4. python3-module-pip
      5. python3-module-pyproject-installer >= 0.4.0
      6. python3-module-pyproject-installer >= 0.4.0
      7. python3-module-rich >= 12.0.0
      8. python3-module-ruamel-yaml >= 0.18.5
      9. python3-module-setuptools >= 65.3.0
      10. python3-module-setuptools_scm >= 7.0.5
      11. python3-module-tox
      12. python3-module-wheel
      13. python3-module-yamllint >= 1.30.0
      14. rpm-build-python3
      15. rpm-macros-python3

    Last changed


    July 5, 2024 Alexey Shabalin 24.6.1-alt1
    - New version 24.6.1.
    May 19, 2024 Alexey Shabalin 24.5.0-alt1
    - New version 24.5.0.
    Jan. 30, 2024 Alexey Shabalin 6.22.2-alt1
    - new version 6.22.2