Package avidemux: Information

Danger alert: Package removed from sisyphus repository

Removed in the task: #162475
Package removed: Vitaly Lipatov
Deletion date: April 5, 2016
    Source package: avidemux
    Version: 2.4.4-alt4.3
    Build time:  Nov 27, 2013, 10:11 AM in the task #109306
    Category: Video
    Report package bug
    License: GPL
    Summary: Avidemux is a graphical AVI files editor
    Description: 
    Avidemux is a graphical tool to edit AVI. It allows you to multiplex and
    demultiplex audio to/from video.
    
    It is able to cut video, import BMP, MJPEG and MPEG video, and encode them.
    You can also process video with included filters. It requires a DivX
    compatible encoder and the Gimp Toolkit (GTK) libraries.

    List of rpms provided by this srpm:
    avidemux (x86_64, i586)
    avidemux-debuginfo (x86_64, i586)

    Maintainer: Vitaly Lipatov


      1. libgtk+2-devel
      2. libSDL-devel
      3. libqt4-devel
      4. libXt-devel
      5. libXv-devel
      6. libaften-devel
      7. gcc4.6
      8. gcc4.6-c++
      9. libdca-devel
      10. libx264-devel
      11. liblame-devel
      12. libxml2-devel
      13. automake_1.11
      14. libfaad-devel
      15. libxvid-devel
      16. mjpegtools-devel >= 1.6.1.90
      17. xulrunner-devel
      18. xvid-devel >= 1.0.2

    Last changed


    Nov. 27, 2013 Eugeny A. Rostovtsev 2.4.4-alt4.3
    - Fixed build
    Nov. 13, 2012 Eugeny A. Rostovtsev 2.4.4-alt4.2
    - Forced build with gcc 4.6
    June 7, 2012 Eugeny A. Rostovtsev 2.4.4-alt4.1
    - Fixed build