Package calibre

Source package: calibre
Version: 3.44-alt1
Build time: Jun 12, 2019, 09:35 PM
in the task #231958
Category: File tools
Report package bug
License: GPL
Summary: A e-book library management application
Description:
calibre is an e-book library manager. It can view, convert and catalog e-books
in most of the major e-book formats. It can also talk to e-book reader
devices. It can go out to the internet and fetch metadata for your books.
It can download newspapers and convert them into e-books for convenient
reading. It is cross platform, running on Linux, Windows and OS X.
List of rpms provided by this srpm:
calibre (x86_64, ppc64le, i586, aarch64)
calibre-debuginfo (x86_64, ppc64le, i586, aarch64)
    1. rpm-build-intro >= 1.9.19
    2. libgcrypt-devel >= 1.7.1
    3. libXrender-devel
    4. libchm-devel >= 0.40
    5. libts-devel
    6. libX11-devel
    7. libudev-devel
    8. libmtdev-devel
    9. libmtp-devel >= 1.1.11
    10. python >= 2.7.9
    11. libXext-devel
    12. python-module-BeautifulSoup4 >= 4.6.3
    13. libdbus-devel >= 1.10.8
    14. libusb-devel
    15. python-module-Pillow >= 3.2.0
    16. libdbus-glib-devel >= 0.106
    17. bzlib-devel
    18. python-module-PyQt5-devel
    19. libsqlite3-devel
    20. fontconfig-devel
    21. python-module-apsw >= 3.8.0
    22. libssl-devel
    23. gcc-c++
    24. python-module-chardet >= 3.0.3
    25. chrpath
    26. glib2-devel
    27. xdg-utils >= 1.0.2
    28. python-module-css-parser >= 1.0.4
    29. python-module-cssselect >= 0.7.1
    30. /proc
    31. qt5-base-devel-static >= 5.3.2
    32. cmake
    33. python-module-dateutil >= 2.5.3
    34. python-module-dbus >= 1.2.4
    35. libicu-devel >= 5.6
    36. python-module-dns >= 1.14.0
    37. zlib-devel
    38. python-module-setuptools
    39. libinput-devel
    40. libwebp-devel >= 0.5.0
    41. libgpg-error-devel >= 1.22
    42. python-module-dukpy
    43. libexpat >= 2.2.4
    44. python-module-sip-devel >= 4.19.1
    45. python-module-six >= 1.10.0
    46. libxkbcommon-devel
    47. python-module-html5-parser
    48. python-module-html5lib >= 0.999999999
    49. libjpeg-devel
    50. libxml2-devel
    51. python-module-webencodings >= 0.5.1
    52. libxslt-devel
    53. libpng-devel
    54. python-modules-compiler
    55. python-modules-curses
    56. libwmf-devel >= 0.2.8
    57. python-module-lxml >= 3.8.0
    58. python-modules-encodings
    59. python-modules-json
    60. libpodofo-devel >= 0.9.5
    61. libffi-devel >= 3.2.1
    62. python-module-mechanize
    63. libpoppler-devel >= 0.52
    64. python-module-msgpack >= 0.5.6
    65. python-module-netifaces >= 0.10.5
    66. libfreetype-devel
    67. python-module-psutil >= 4.3.0
    68. python-module-pycrypto >= 2.6.1
    69. python-module-regex >= 2017.01.11
    70. libpoppler-qt5-devel >= 0.20.2
Last changes:
June 12, 2019 Vitaly Lipatov 3.44-alt1
- new version 3.44 (with rpmrb script)
April 29, 2019 Vitaly Lipatov 3.42.0-alt1
- new version 3.42.0 (with rpmrb script)
April 21, 2019 Vitaly Lipatov 3.41.3-alt1
- new version 3.41.3 (with rpmrb script) (ALT bug 36650)
- add BeautifulSoup4 require (new dep)

Back to Top