Package chromium: Information

Source package: chromium
Version: 121.0.6167.160-alt1
Latest version according to Repology
Build time:  Feb 11, 2024, 02:03 AM in the task #339647
Category: Networking/WWW
Report package bug
License: BSD-3-Clause and LGPL-2.1+
Summary: An open source web browser developed by Google
Description: 
Chromium is an open-source browser project that aims to build a safer,
faster, and more stable way for all Internet users to experience the web.

List of rpms provided by this srpm:
chromium (x86_64, aarch64)

Maintainer: Alexey Gladkov



    1. /dev/shm
    2. /proc
    3. bison
    4. brotli
    5. bzlib-devel
    6. chrpath
    7. clang17.0
    8. clang17.0-devel
    9. elfutils
    10. flex
    11. glibc-kernheaders
    12. gperf
    13. libcups-devel
    14. libdouble-conversion-devel
    15. libstdc++-devel
    16. libstdc++-devel-static
    17. lld17.0-devel
    18. llvm17.0-devel
    19. ninja-build
    20. node
    21. nvidia-settings-devel
    22. perl-Switch
    23. pkg-config
    24. pkgconfig(absl_utility)
    25. pkgconfig(alsa)
    26. pkgconfig(atk)
    27. pkgconfig(atk-bridge-2.0)
    28. pkgconfig(atspi-2)
    29. pkgconfig(cairo) >= 1.6
    30. pkgconfig(dbus-1)
    31. pkgconfig(dbus-glib-1)
    32. pkgconfig(dri)
    33. pkgconfig(epoxy)
    34. pkgconfig(expat)
    35. pkgconfig(flac)
    36. pkgconfig(flatbuffers)
    37. pkgconfig(fontconfig)
    38. pkgconfig(freetype2)
    39. pkgconfig(gbm)
    40. pkgconfig(gconf-2.0)
    41. pkgconfig(glib-2.0)
    42. pkgconfig(gnome-keyring-1)
    43. pkgconfig(gtk4)
    44. pkgconfig(harfbuzz)
    45. pkgconfig(jsoncpp)
    46. pkgconfig(krb5-gssapi)
    47. pkgconfig(lcms2)
    48. pkgconfig(libavcodec)
    49. pkgconfig(libavfilter)
    50. pkgconfig(libavformat)
    51. pkgconfig(libavutil)
    52. pkgconfig(libbrotlidec)
    53. pkgconfig(libcurl)
    54. pkgconfig(libdrm)
    55. pkgconfig(libevdev)
    56. pkgconfig(libevent)
    57. pkgconfig(libffi)
    58. pkgconfig(libhwy)
    59. pkgconfig(libjpeg)
    60. pkgconfig(libopenjp2)
    61. pkgconfig(libpci)
    62. pkgconfig(libpipewire-0.3)
    63. pkgconfig(libpng)
    64. pkgconfig(libpulse)
    65. pkgconfig(libsecret-1)
    66. pkgconfig(libusb-1.0)
    67. pkgconfig(libva)
    68. pkgconfig(libwebp)
    69. pkgconfig(libwoff2dec)
    70. pkgconfig(libxslt)
    71. pkgconfig(minizip)
    72. pkgconfig(nspr)
    73. pkgconfig(nss)
    74. pkgconfig(openh264)
    75. pkgconfig(opus)
    76. pkgconfig(re2)
    77. pkgconfig(snappy)
    78. pkgconfig(uuid)
    79. pkgconfig(x11)
    80. pkgconfig(xcb-proto)
    81. pkgconfig(xcomposite)
    82. pkgconfig(xcursor)
    83. pkgconfig(xdamage)
    84. pkgconfig(xext)
    85. pkgconfig(xfixes)
    86. pkgconfig(xi)
    87. pkgconfig(xkbcommon)
    88. pkgconfig(xrandr)
    89. pkgconfig(xrender)
    90. pkgconfig(xscrnsaver)
    91. pkgconfig(xshmfence)
    92. pkgconfig(xt)
    93. pkgconfig(xtst)
    94. pkgconfig(zlib)
    95. python3(html5lib)
    96. python3(ply)
    97. rust >= 1.75.0-alt2
    98. rust-cargo >= 1.75.0-alt2
    99. usbids
    100. python3(markupsafe)
    101. python3(simplejson)
    102. xdg-utils
    103. python3
    104. python3(bs4)

Last changed


Feb. 8, 2024 Alexey Gladkov 121.0.6167.160-alt1
- New version (121.0.6167.160).
- Security fixes:
  - CVE-2024-1283: Heap buffer overflow in Skia.
  - CVE-2024-1284: Use after free in Mojo.
Feb. 8, 2024 Alexey Gladkov 121.0.6167.139-alt1
- New version (121.0.6167.139).
- Security fixes:
  - CVE-2024-1059: Use after free in WebRTC.
  - CVE-2024-1060: Use after free in Canvas.
  - CVE-2024-1077: Use after free in Network.
Jan. 24, 2024 Alexey Gladkov 121.0.6167.85-alt1
- New version (121.0.6167.85).
- Security fixes:
  - CVE-2024-0804: Insufficient policy enforcement in iOS Security UI.
  - CVE-2024-0805: Inappropriate implementation in Downloads.
  - CVE-2024-0806: Use after free in Passwords.
  - CVE-2024-0807: Use after free in WebAudio.
  - CVE-2024-0808: Integer underflow in WebUI.
  - CVE-2024-0809: Inappropriate implementation in Autofill.
  - CVE-2024-0810: Insufficient policy enforcement in DevTools.
  - CVE-2024-0811: Inappropriate implementation in Extensions API.
  - CVE-2024-0812: Inappropriate implementation in Accessibility.
  - CVE-2024-0813: Use after free in Reading Mode.
  - CVE-2024-0814: Incorrect security UI in Payments.