Package epson-inkjet-printer-escpr: Information

Source package: epson-inkjet-printer-escpr
Version: 1.7.22-alt1
Build time:  Nov 22, 2022, 12:44 PM
 in the task #310445
Category: System/Configuration/Hardware
Report package bug
License: GPL-2.0+ 
Summary:  Epson Inkjet Printer Driver (ESC/P-R) for Linux
Description: 
This software is a filter program used with Common UNIX Printing
System (CUPS) from the Linux. This can supply the high quality print
with Seiko Epson Color Ink Jet Printers.

This product supports only EPSON ESC/P-R printers. This package can be
used for all EPSON ESC/P-R printers.

For detail list of supported printer, please refer to below site:
http://download.ebz.epson.net/dsc/search/01/search/?OSC=LX
List of rpms provided by this srpm: 
epson-inkjet-printer-escpr (x86_64, ppc64le, i586, armh, aarch64)
Maintainer: Andrey Cherepanov
List of contributors: 
Andrey Cherepanov

ACL: Andrey Cherepanov,  @everybody
    1. libcups-devel
Last changes:
Nov. 22, 2022 Andrey Cherepanov 1.7.22-alt1
- New version.
- Supported new models:
  + Epson EP-715A Series
  + Epson EP-815A Series
Aug. 31, 2022 Andrey Cherepanov 1.7.21-alt1
- New version.
- Supported new models:
  + Epson ET-2400 Series
  + Epson WF-2910 Series
  + Epson WF-2930 Series
  + Epson WF-2950 Series
  + Epson XP-2200 Series
  + Epson XP-3200 Series
  + Epson XP-4200 Series
Feb. 1, 2022 Andrey Cherepanov 1.7.18-alt1
- New version.
- Supported new models:
  + Epson EP-714A Series
  + Epson EP-814A Series
Back to Top