Package evolution: Information

    Source package: evolution
    Version: 3.52.2-alt1
    Latest version according to Repology
    Build time:  May 24, 2024, 06:17 PM in the task #349064
    Category: Office
    Report package bug
    Summary: Integrated GNOME mail client, calendar and address book
    Description: 
    Evolution is the GNOME mailer, calendar, contact manager and
    communications tool. The tools which make up Evolution will
    be tightly integrated with one another and act as a seamless
    personal information-management tool.

    List of rpms provided by this srpm:
    evolution (x86_64, ppc64le, i586, aarch64)
    evolution-bogofilter (x86_64, ppc64le, i586, aarch64)
    evolution-bogofilter-debuginfo (x86_64, ppc64le, i586, aarch64)
    evolution-data (noarch)
    evolution-debuginfo (x86_64, ppc64le, i586, aarch64)
    evolution-devel (x86_64, ppc64le, i586, aarch64)
    evolution-spamassassin (x86_64, ppc64le, i586, aarch64)
    evolution-spamassassin-debuginfo (x86_64, ppc64le, i586, aarch64)
    evolution-tests (noarch)

    Maintainer: Yuri N. Sedunov



      1. cmake
      2. cmark-devel
      3. docbook-utils
      4. evolution-data-server-devel >= 3.52.2
      5. flex
      6. gcc-c++
      7. glib2-devel >= 2.66.0
      8. gnome-common
      9. gnome-icon-theme >= 3.0.0
      10. gstreamer1.0-devel
      11. gtk-doc
      12. highlight
      13. intltool
      14. itstool
      15. libSM-devel
      16. libX11-devel
      17. libcanberra-gtk3-devel
      18. libchamplain-gtk3-devel >= 0.12.21-alt3
      19. libclutter-gtk3-devel >= 0.91.8
      20. libcom_err-devel
      21. libcryptui-devel
      22. libenchant2-devel >= 2.2.0
      23. libgail3-devel >= 3.22
      24. libgnome-autoar-devel >= 0.1.1
      25. libgnome-desktop3-devel >= 2.91.6
      26. libgspell-devel
      27. libgtk+3-devel >= 3.22
      28. libical-devel >= 1.0.1
      29. libicu-devel
      30. libkrb5-devel
      31. libldap-devel
      32. libnotify-devel >= 0.7.0
      33. libnspr-devel
      34. libnss-devel
      35. libpst-devel >= 0.6.54
      36. libsecret-devel
      37. libsqlite3-devel >= 3.7.17
      38. rpm-build-python3
      39. rpm-macros-cmake
      40. libxml2-devel
      41. libytnef-devel
      42. ninja-build
      43. pkgconfig(geocode-glib-2.0) >= 3.26.3
      44. pkgconfig(gweather4) >= 3.91
      45. pkgconfig(libsoup-3.0) >= 3.0
      46. pkgconfig(webkit2gtk-4.1) >= 2.34
      47. yelp-tools
      48. zlib-devel

    Last changed


    May 24, 2024 Yuri N. Sedunov 3.52.2-alt1
    - 3.52.2
    April 19, 2024 Yuri N. Sedunov 3.52.1-alt1
    - 3.52.1
    March 15, 2024 Yuri N. Sedunov 3.52.0-alt1
    - 3.52.0