Package flatpak: Information

    Source package: flatpak
    Version: 1.14.8-alt1
    Latest version according to Repology
    Build time:  May 8, 2024, 05:59 PM in the task #347602
    Report package bug
    License: LGPLv2.1+
    Summary: Application deployment framework for desktop apps
    Description: 
    Flatpak is a system for building, distributing and running sandboxed desktop
    applications on Linux. See https://wiki.gnome.org/Projects/SandboxedApps for
    more information.

    List of rpms provided by this srpm:
    flatpak (x86_64, ppc64le, i586, aarch64)
    flatpak-debuginfo (x86_64, ppc64le, i586, aarch64)
    libflatpak (x86_64, ppc64le, i586, aarch64)
    libflatpak-debuginfo (x86_64, ppc64le, i586, aarch64)
    libflatpak-devel (x86_64, ppc64le, i586, aarch64)
    libflatpak-devel-doc (noarch)

    Maintainer: Yuri N. Sedunov



      1. /proc
      2. /usr/bin/bwrap
      3. /usr/bin/xmlto
      4. /usr/bin/xsltproc
      5. bubblewrap >= 0.4.1
      6. docbook-dtds
      7. docbook-style-xsl
      8. gobject-introspection-devel
      9. gtk-doc
      10. libcap-devel
      11. libattr-devel
      12. libfuse-devel
      13. libgpgme-devel
      14. pkgconfig(appstream) >= 0.12
      15. pkgconfig(dbus-1)
      16. pkgconfig(dconf)
      17. pkgconfig(gdk-pixbuf-2.0)
      18. pkgconfig(gio-unix-2.0) >= 2.60
      19. pkgconfig(json-glib-1.0)
      20. pkgconfig(libarchive) >= 2.8.0
      21. pkgconfig(libcurl) >= 7.29
      22. pkgconfig(libseccomp)
      23. pkgconfig(libxml-2.0)
      24. pkgconfig(libzstd) >= 0.8.1
      25. pkgconfig(malcontent-0) >= 0.4.0
      26. pkgconfig(ostree-1) >= 2020.8
      27. pkgconfig(polkit-gobject-1)
      28. pkgconfig(systemd)
      29. pkgconfig(xau)
      30. python3-module-pyparsing
      31. rpm-build-python3
      32. rpm-build-systemd
      33. udev-rules
      34. xdg-dbus-proxy

    Last changed


    May 1, 2024 Yuri N. Sedunov 1.14.8-alt1
    - 1.14.8
    April 30, 2024 Yuri N. Sedunov 1.14.7-alt1
    - 1.14.7
    April 22, 2024 Yuri N. Sedunov 1.14.6-alt1
    - 1.14.6 (fixed CVE-2024-32462)