Package gem-less: Information

Source package: gem-less
Version: 2.6.0.2-alt0.1
Latest version according to Repology
Build time:  Dec 14, 2023, 01:50 AM in the task #334339
Category: Development/Ruby
Report package bug
Home page: http://lesscss.org

License: Apache 2.0
Summary: Leaner CSS, in your browser or Ruby (via less.js)
Description: 
The dynamic stylesheet language.

These are Ruby bindings for the next generation LESS, which is implemented in
JavaScript.

List of rpms provided by this srpm:
gem-less (noarch)
gem-less-devel (noarch)
gem-less-doc (noarch)
lessc (noarch)


List of contributors:
Pavel Skrylev

ACL:
Pavel Skrylev
@ruby
@everybody

    1. rpm-build-ruby

Last changed


Nov. 29, 2023 Pavel Skrylev 2.6.0.2-alt0.1
- ^ 2.6.0 -> 2.6.0p2
March 6, 2020 Pavel Skrylev 2.6.0-alt2
- ! spec
 + + explicit conflict for bump to lessjs
 + * minor
July 10, 2019 Pavel Skrylev 2.6.0-alt1
- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.