Package ghostscript9: Information

    Source package: ghostscript9
    Version: 9.56.1-alt1
    Latest version according to Repology
    Build time:  Oct 13, 2023, 10:26 PM in the task #331721
    Category: Publishing
    Report package bug
    License: GPLv3+
    Summary: PostScript interpreter and renderer, most printer drivers
    Description: 
    Ghostscript is a set of software that provides a PostScript(TM) interpreter,
    a set of C procedures (the Ghostscript library, which implements the
    graphics capabilities in the PostScript language) and an interpreter for
    Portable Document Format (PDF) files. Ghostscript translates PostScript code
    into many common, bitmapped formats, like those understood by your printer
    or screen. Ghostscript is normally used to display PostScript files and to
    print PostScript files to non-PostScript printers.
    Most applications use PostScript for printer output.
    
    In addition, the package contains filters which transfer the raw
    bitmap of GhostScript into the protocol of some additional printer
    models.
    
    You should install ghostscript if you need to display PostScript files, or
    if you have a non-PostScript printer.

    List of rpms provided by this srpm:
    ghostscript9-common (noarch)
    libgs9 (x86_64, ppc64le, i586, armh, aarch64)
    libgs9-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

    Maintainer: George V. Kouryachy


    ACL:
    George V. Kouryachy
    @everybody

      1. libopenjpeg2.0-devel
      2. libpaper-devel
      3. libpng-devel
      4. libcups-devel
      5. libfreetype-devel
      6. libjpeg-devel
      7. libtiff-devel

    Last changed


    Oct. 13, 2023 George V. Kouryachy 9.56.1-alt1
    - Build last 9.x series version
    April 13, 2023 George V. Kouryachy 9.54.0-alt4
    - Build library only version
    Sept. 11, 2021 George V. Kouryachy 9.54.0-alt3
    - (Fixes: CVE-2021-3781)