Package inn: Information

    Source package: inn
    Version: 2.7.1-alt1
    Latest version according to Repology
    Build time:  Dec 6, 2023, 03:51 PM in the task #335935
    Category: System/Servers
    Report package bug
    License: GPLv2+ and BSD and MIT
    Summary: The InterNetNews (INN) system, an Usenet news server
    Description: 
    INN (InterNetNews) is a complete system for serving Usenet news and/or
    private newsfeeds.  INN includes innd, an NNTP (NetNews Transport
    Protocol) server, and nnrpd, a newsreader that is spawned for each client.
    Both innd and nnrpd vary slightly from the NNTP protocol, but not in ways
    that are easily noticed.
    
    Install the inn package if you need a complete system for serving and
    reading Usenet news.  You may also need to install inn-devel, if you are
    going to use a separate program which interfaces to INN, like newsgate or
    tin.
    
    !!! ATTENTION !!! ATTENTION !!! ATTENTION !!! ATTENTION !!! ATTENTION !!! ATTENTION !!!
    !!! ATTENTION !!!                                                     !!! ATTENTION !!!
    !!! ATTENTION !!!        THIS PACKAGE IS COMPLETELY INSECURE.         !!! ATTENTION !!!
    !!! ATTENTION !!! DON'T INSTALL IT UNLESS YOU DON'T CARE OF SECURITY. !!! ATTENTION !!!
    !!! ATTENTION !!!                                                     !!! ATTENTION !!!
    !!! ATTENTION !!! ATTENTION !!! ATTENTION !!! ATTENTION !!! ATTENTION !!! ATTENTION !!!

    List of rpms provided by this srpm:
    inews (x86_64, ppc64le, i586, armh, aarch64)
    inews-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    inn (x86_64, ppc64le, i586, armh, aarch64)
    inn-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    libinn (x86_64, ppc64le, i586, armh, aarch64)
    libinn-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    libinn-devel (x86_64, ppc64le, i586, armh, aarch64)

    Maintainer: Sergey Y. Afonin



      1. python-devel
      2. python-modules-compiler
      3. python-modules-encodings
      4. ctags
      5. ncompress
      6. libpam-devel
      7. libcanlock-devel
      8. libdb4-devel
      9. libe2fs-devel
      10. libsasl2-devel
      11. gnupg
      12. perl-Encode
      13. perl-GD-Text
      14. perl-MIME-tools
      15. perl-Math-BigInt
      16. perl-devel
      17. perl-libnet
      18. perl-podlators
      19. libssl-devel
      20. flex
      21. gawk
      22. tcl
      23. su
      24. wget
      25. uucp
      26. time
      27. libkrb5-devel

    Last changed


    Dec. 4, 2023 Sergey Y. Afonin 2.7.1-alt1
    - 2.7.1 (with libcanlock, ALT #44169)
    - updated License tag to SPDX syntax, added BSD and MIT
    - adopted patches for 2.7.1:
       0001-Fix-libinnstorage-linking.patch
       redhat_build.patch
       linelimit-1098.patch
    April 12, 2021 Sergey Y. Afonin 2.6.4-alt1
    - 2.6.4
    - added check for /var/run/news directory to init script
    - changed back libdb4.8-devel to libdb4-devel in BuildRequires
    Sept. 19, 2020 Igor Vlasenko 2.6.3-alt2.1
    - rebuild with new perl 5.30.2 and libdb4.8