Package kf5-kdelibs4support

Source package: kf5-kdelibs4support
Version: 5.90.0-alt2
Build time: Jan. 12, 2022, 2:45 p.m.
in the task #293331
Category: System/Libraries
Report package bug
License: GPLv2+ / LGPLv2+
Summary: KDE Frameworks 5 KDELibs 4 support
Description:
This framework provides code and utilities to ease the transition from
kdelibs 4 to KDE Frameworks 5.  This includes CMake macros and C++
classes whose functionality has been replaced by code in CMake, Qt and
other frameworks.
List of rpms provided by this srpm:
kf5-kdelibs4support (x86_64, ppc64le, i586, armh, aarch64)
kf5-kdelibs4support-common (noarch)
kf5-kdelibs4support-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
kf5-kdelibs4support-devel (x86_64, ppc64le, i586, armh, aarch64)
kf5-kdelibs4support-devel-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libkf5kdelibs4support (x86_64, ppc64le, i586, armh, aarch64)
libkf5kdelibs4support-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
Maintainer: Sergey V Turchin
List of contributors:
Sergey V Turchin

ACL: Sergey V Turchin
Last changes:
Jan. 12, 2022 Sergey V Turchin 5.90.0-alt2
- fix parse zone1970.tab
Jan. 10, 2022 Sergey V Turchin 5.90.0-alt1
- new version
Dec. 16, 2021 Sergey V Turchin 5.89.0-alt1
- new version

Back to Top