Package kf5-kjs

Source package: kf5-kjs
Version: 5.90.0-alt1
Build time: Jan 12, 2022, 01:44 PM
in the task #293296
Category: System/Libraries
Report package bug
License: GPLv2+ / LGPLv2+
Summary: KDE Frameworks 5 Javascript engine
Description:
This library provides an ECMAScript compatible interpreter. The ECMA standard
is based on well known scripting languages such as Netscape's JavaScript and
Microsoft's JScript.
List of rpms provided by this srpm:
kf5-kjs-common (noarch)
kf5-kjs-devel (x86_64, ppc64le, i586, armh, aarch64)
kf5-kjs-devel-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libkf5js (x86_64, ppc64le, i586, armh, aarch64)
libkf5js-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libkf5jsapi (x86_64, ppc64le, i586, armh, aarch64)
libkf5jsapi-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
Maintainer: Sergey V Turchin
List of contributors:
Sergey V Turchin

ACL: Sergey V Turchin
Last changes:
Jan. 10, 2022 Sergey V Turchin 5.90.0-alt1
- new version
Dec. 16, 2021 Sergey V Turchin 5.89.0-alt1
- new version
Nov. 15, 2021 Sergey V Turchin 5.88.0-alt1
- new version

Back to Top