Package kf5-kpackage

Package nameArchitectureStatusTest nameUpdate dateMessage
kf5-kpackage-5.93.0-alt1src
warn
altlinux-policy-obsolete-buildreqMay 16, 2022, 05:18 AMBuild dependency on rpm-build-ubt is obsolete and should be dropped to get rid of rpm-build-ubt package.;
kf5-kpackage-common-5.93.0-alt1noarch
ok
sisyphus_checkMay 16, 2022, 05:18 AM
kf5-kpackage-common-5.93.0-alt1noarch
ok
unsafe-tmp-usage-in-scriptsMay 16, 2022, 05:18 AM
kf5-kpackage-common-5.93.0-alt1noarch
ok
checkbashismsMay 16, 2022, 05:18 AM
kf5-kpackage-common-5.93.0-alt1noarch
ok
buildrootMay 16, 2022, 05:18 AM
kf5-kpackage-devel-5.93.0-alt1x86_64
ok
unsafe-tmp-usage-in-scriptsMay 16, 2022, 05:18 AM
kf5-kpackage-devel-5.93.0-alt1x86_64
ok
buildrootMay 16, 2022, 05:18 AM
kf5-kpackage-devel-5.93.0-alt1x86_64
ok
sisyphus_checkMay 16, 2022, 05:18 AM
kf5-kpackage-devel-5.93.0-alt1x86_64
ok
checkbashismsMay 16, 2022, 05:18 AM
libkf5package-5.93.0-alt1x86_64
ok
sisyphus_checkMay 16, 2022, 05:18 AM
libkf5package-5.93.0-alt1x86_64
ok
unsafe-tmp-usage-in-scriptsMay 16, 2022, 05:18 AM
libkf5package-5.93.0-alt1x86_64
ok
buildrootMay 16, 2022, 05:18 AM
libkf5package-5.93.0-alt1x86_64
ok
checkbashismsMay 16, 2022, 05:18 AM
libkf5package-debuginfo-5.93.0-alt1x86_64
ok
unsafe-tmp-usage-in-scriptsMay 16, 2022, 05:18 AM
libkf5package-debuginfo-5.93.0-alt1x86_64
ok
sisyphus_checkMay 16, 2022, 05:18 AM
libkf5package-debuginfo-5.93.0-alt1x86_64
ok
buildrootMay 16, 2022, 05:18 AM
libkf5package-debuginfo-5.93.0-alt1x86_64
ok
checkbashismsMay 16, 2022, 05:18 AM
Back to Top