Package ladcca: Information

Danger alert: Package removed from sisyphus repository

Removed in the task: #120616
Package removed: beekeeper
Deletion date: June 2, 2014
    Source package: ladcca
    Version: 0.4.0-alt4.qa1
    Build time:  Apr 22, 2011, 11:38 PM
    Category: Sound
    Report package bug
    License: GPL
    Summary: Session management system for JACK and ALSA audio applications
    Description: 
    LADCCA stands for Linux Audio Developer's Configuration and Connection
    API. It is a session management system for audio applications on
    GNU/Linux. It understands the JACK low latency audio API and the ALSA
    MIDI sequencer interface. The system is comprised of a server program -
    ladccad, an application library - libladcca, and a command line control
    program - laddca_control. The server and clients communicate over TCP
    sockets. There are three kinds of clients: normal clients (audio
    applications), user interfaces for the server, and connection patchbays.

    List of rpms provided by this srpm:
    ladcca-clients (x86_64, i586)
    ladcca-clients-debuginfo (x86_64, i586)
    ladcca-control (x86_64, i586)
    ladcca-control-debuginfo (x86_64, i586)
    ladcca-doc (x86_64, i586)
    ladccad (x86_64, i586)
    ladccad-debuginfo (x86_64, i586)
    libladcca (x86_64, i586)
    libladcca-debuginfo (x86_64, i586)
    libladcca-devel (x86_64, i586)

    Maintainer: Ilya Mashkin


      1. automake_1.10
      2. libe2fs-devel
      3. libxml2-devel
      4. glib2-devel
      5. glibc-devel-static
      6. libfreetype-devel
      7. libncurses-devel
      8. libpango-devel
      9. texi2html
      10. jackit-devel
      11. fontconfig
      12. libgtk+2-devel
      13. libtool_1.5
      14. libtool_1.5
      15. gcc-c++
      16. libuuid-devel
      17. zlib-devel
      18. libalsa-devel
      19. libatk-devel
      20. libreadline-devel

    Last changed


    April 22, 2011 Igor Vlasenko 0.4.0-alt4.qa1
    - NMU: converted menu to desktop file
    Jan. 7, 2010 Ilya Mashkin 0.4.0-alt4
    - update requires
    Sept. 19, 2009 Ilya Mashkin 0.4.0-alt3
    - remove deprecated macros