Package libbotan-1.10: Information

Danger alert: Package removed from sisyphus repository

Removed in the task: #330640
Package removed: cleaner
Deletion date: Sept. 30, 2023
Message: Final removal of 14+ weeks x86_64 ftbfs package
Source package: libbotan-1.10
Version: 1.10.17-alt1_28
Latest version according to Repology
Build time:  Oct 23, 2021, 10:46 PM in the task #288079
Category: Development/C
Report package bug
License: BSD
Summary: Crypto library written in C++
Description: 
Botan is a BSD-licensed crypto library written in C++. It provides a
wide variety of basic cryptographic algorithms, X.509 certificates and
CRLs, PKCS \#10 certificate requests, a filter/pipe message processing
system, and a wide variety of other features, all written in portable
C++. The API reference, tutorial, and examples may help impart the
flavor of the library.

List of rpms provided by this srpm:
libbotan-1.10 (x86_64, ppc64le, i586, aarch64)
libbotan-1.10-debuginfo (x86_64, ppc64le, i586, aarch64)
libbotan-1.10-devel (x86_64, ppc64le, i586, aarch64)
libbotan-1.10-doc (noarch)

Maintainer: Igor Vlasenko

List of contributors:
Igor Vlasenko

    1. python3-devel
    2. python3
    3. perl-devel
    4. python3-module-sphinx
    5. python3-module-sphinx-sphinx-build-symlink
    6. gcc-c++
    7. /proc
    8. boost-asio-devel
    9. boost-context-devel
    10. boost-coroutine-devel
    11. boost-devel
    12. boost-devel-headers
    13. boost-filesystem-devel
    14. boost-flyweight-devel
    15. boost-geometry-devel
    16. boost-graph-parallel-devel
    17. boost-interprocess-devel
    18. boost-locale-devel
    19. boost-lockfree-devel
    20. boost-log-devel
    21. boost-math-devel
    22. boost-mpi-devel
    23. boost-msm-devel
    24. boost-polygon-devel
    25. boost-program_options-devel
    26. boost-python-headers
    27. boost-signals-devel
    28. rpm-build-python3
    29. boost-wave-devel
    30. perl(ExtUtils/MakeMaker.pm)
    31. bzlib-devel
    32. zlib-devel

Last changed


Oct. 23, 2021 Igor Vlasenko 1.10.17-alt1_28
- compat version