Package libcxxabi: Information

Source package: libcxxabi
Version: 12.0.1-alt4
Latest version according to Repology
Build time:  Jan 9, 2022, 04:22 PM in the task #293176
Category: System/Libraries
Report package bug
License: MIT or NCSA
Summary: Low level support for a standard C++ library
Description: 
libcxxabi provides low level support for a standard C++ library.

List of rpms provided by this srpm:
libc++abi-devel (x86_64, ppc64le, i586, armh, aarch64)
libc++abi-devel-static (x86_64, ppc64le, i586, armh, aarch64)
libc++abi1 (x86_64, ppc64le, i586, armh, aarch64)
libc++abi1-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

Maintainer: Vitaly Lipatov


ACL:
Nazarov Denis
@everybody

    1. python3
    2. ninja-build
    3. clang12.0
    4. cmake
    5. libc++-devel >= 12.0.1
    6. llvm12.0-devel
    7. libstdc++-devel

Last changed


Jan. 9, 2022 Nazarov Denis 12.0.1-alt4
- Build without bootstrap
Jan. 9, 2022 Nazarov Denis 12.0.1-alt3
- Fix BR
Jan. 9, 2022 Nazarov Denis 12.0.1-alt2
- Set ALTWRAP_LLVM_VERSION to select correct LLVM version
- Use LLVM Linker
- Build on ARM