Package libmbim-glib

Source package: libmbim-glib
Version: 1.26.4-alt1
Build time:  May 11, 2022, 07:20 PM
 in the task #299801
Category: System/Libraries
Report package bug
License:  LGPLv2+
Summary:  MBIM modem protocol helper library
Description: 
The Mobile Broadband Interface Model (MBIM) is a new standard
to communicate with mobile broadband modem devices developed
by the USB Implementors Forum.
This package contains MBIM modem protocol helper library.
List of rpms provided by this srpm: 
libmbim-glib (x86_64, ppc64le, i586, armh, aarch64)
libmbim-glib-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libmbim-glib-devel (x86_64, ppc64le, i586, armh, aarch64)
libmbim-glib-devel-doc (noarch)
libmbim-glib-gir (x86_64, ppc64le, i586, armh, aarch64)
libmbim-glib-gir-devel (noarch)
libmbim-glib-utils (x86_64, ppc64le, i586, armh, aarch64)
libmbim-glib-utils-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
Maintainer: Mikhail Efremov
List of contributors: 
Mikhail Efremov

ACL: Mikhail Efremov, @qa
Last changes:
May 11, 2022 Mikhail Efremov 1.26.4-alt1
- Updated to 1.26.4.
Dec. 9, 2021 Mikhail Efremov 1.26.2-alt1
- Updated to 1.26.2.
Sept. 15, 2021 Mikhail Efremov 1.26.0-alt1
- Fixed build on armh.
- Fixed gcc maybe-uninitialized warning in test.
- Fixed configure option.
- Do not add --no-as-needed to LDFLAGS.
- Dropped libgudev-devel from BR.
- Dropped autoconf-archive from BR.
- Updated to 1.26.0.

Back to Top