Package libqmi-glib

Source package: libqmi-glib
Version: 1.30.6-alt1
Build time:  May 11, 2022, 07:20 PM
 in the task #299801
Category: System/Libraries
Report package bug
License:  LGPLv2+
Summary:  QMI modem protocol helper library
Description: 
libqmi is a glib-based library for talking to WWAN modems and devices
which speak the Qualcomm MSM Interface (QMI) protocol.
List of rpms provided by this srpm: 
libqmi-glib (x86_64, ppc64le, i586, armh, aarch64)
libqmi-glib-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libqmi-glib-devel (x86_64, ppc64le, i586, armh, aarch64)
libqmi-glib-devel-doc (noarch)
libqmi-glib-gir (x86_64, ppc64le, i586, armh, aarch64)
libqmi-glib-gir-devel (noarch)
libqmi-glib-utils (x86_64, ppc64le, i586, armh, aarch64)
libqmi-glib-utils-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
Maintainer: Mikhail Efremov
List of contributors: 
Mikhail Efremov

ACL: Mikhail Efremov, @qa
Last changes:
May 11, 2022 Mikhail Efremov 1.30.6-alt1
- Updated to 1.30.6.
Feb. 15, 2022 Mikhail Efremov 1.30.4-alt1
- Updated to 1.30.4.
Sept. 15, 2021 Mikhail Efremov 1.30.2-alt1
- Use python3 everywhere.
- Do not add --no-as-needed to LDFLAGS.
- Dropped autoconf-archive from BR.
- Updated to 1.30.2.

Back to Top