Package libquotient: Information

Source package: libquotient
Version: 0.6.1-alt1
Latest version according to Repology
Build time:  Sep 10, 2020, 04:52 PM in the task #257813
Category: System/Libraries
Report package bug
License: LGPLv2.1
Summary: A Qt5 library to write cross-platfrom clients for Matrix
Description: 
libQuotient is a Qt5-based library to make IM clients for the Matrix protocol.
It is the backbone of Quaternion, Spectral and some other projects.

List of rpms provided by this srpm:
libquotient (x86_64, ppc64le, i586, armh, aarch64)
libquotient-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libquotient-devel (x86_64, ppc64le, i586, armh, aarch64)
libquotient-devel-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

Maintainer: Vitaly Lipatov

List of contributors:
Vitaly Lipatov

ACL:
Vitaly Lipatov
@everybody

    1. gcc-c++
    2. libqt5-gui
    3. libqt5-network
    4. qt5-base-devel
    5. qt5-multimedia-devel
    6. rpm-build-licenses
    7. rpm-macros-cmake
    8. rpm-macros-qt5
    9. cmake
    10. libstdc++-devel

Last changed


Sept. 10, 2020 Vitaly Lipatov 0.6.1-alt1
- new version 0.6.1 (with rpmrb script)
- library, includes and conf files changed to Quotient
- replace Conflicts with Obsoletes (thanks, zerg@)
June 13, 2019 Vitaly Lipatov 0.5.2-alt1
- new version 0.5.2 (with rpmrb script)
- rename libmatrixclient to libquotient (as upstream)
Jan. 21, 2019 Vitaly Lipatov 0.4.2.1-alt1
- initial build for ALT Sisyphus