Package libqwt6-qt5: Information

    Source package: libqwt6-qt5
    Version: 6.1.5-alt1
    Latest version according to Repology
    Build time:  Jul 8, 2021, 10:36 AM in the task #277597
    Category: System/Libraries
    Report package bug
    License: LGPL
    Summary: 2D plotting widget extension to the Qt5 GUI
    Description: 
    Qwt is an extension to the Qt GUI library from Troll Tech AS.
    The Qwt library contains widgets and components which are
    primarily useful for technical and scientifical purposes.
    It includes a 2-D plotting widget, different kinds of sliders,
    and much more.
    
    Package build with Qt5.

    List of rpms provided by this srpm:
    libqwt6-qt5 (x86_64, ppc64le, i586, armh, aarch64)
    libqwt6-qt5-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    libqwt6-qt5-devel (x86_64, ppc64le, i586, armh, aarch64)

    Maintainer: Sergey Y. Afonin


    ACL:
    Andrey Cherepanov
    @everybody

      1. doxygen
      2. libXext-devel
      3. gcc-c++
      4. qt5-base-devel
      5. qt5-svg-devel
      6. rpm-macros-qt5
      7. chrpath
      8. graphviz

    Last changed


    Sept. 19, 2020 Sergey Y. Afonin 6.1.5-alt1
    - 6.1.5 (ALT #38963)
    - added CONFIG+=nostrip
    Aug. 12, 2019 Anton Midyukov 6.1.4-alt2
    - Fix install PATHs
    - Add pkgconfig
    March 24, 2019 Andrey Cherepanov 6.1.4-alt1
    - Initial build for Sisyphus.