Package lua5.3-module-luaposix: Information

Source package: lua5.3-module-luaposix
Version: 36.2.1-alt1.1
Latest version according to Repology
Build time:  Aug 12, 2023, 10:20 AM in the task #324892
Report package bug
License: MIT
Summary: Lua bindings for POSIX APIs
Description: 
This is a POSIX binding for LuaJIT, Lua 5.3; like most libraries it simply binds
to C APIs on the underlying system, so it won't work on non-POSIX systems.
However, it does try to detect the level of POSIX conformance of the underlying
system and bind only available APIs.

For a while, luaposix contained support for curses functionality too, but now
that has its own lcurses repository again, where it is being maintained
separately.

List of rpms provided by this srpm:
lua5.3-module-luaposix (x86_64, ppc64le, i586, armh, aarch64)
lua5.3-module-luaposix-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

Maintainer: Alexandr Shashkin

List of contributors:
Alexandr Shashkin

ACL:
Alexandr Shashkin
@everybody

    1. rpm-macros-lua
    2. lua5.3-luarocks
    3. liblua5.3-devel

Last changed


Aug. 4, 2023 Alexandr Shashkin 36.2.1-alt1.1
- 36.1 -> 36.2.1
Feb. 19, 2023 Alexandr Shashkin 36.1-alt1
- Initial build for sisyphus