Package netpbm: Information

    Source package: netpbm
    Version: 10.85.04-alt2
    Latest version according to Repology
    Build time:  Aug 4, 2023, 04:11 PM in the task #326391
    Category: Graphics
    Report package bug
    License: BSD-like
    Summary: Tools for manipulating graphics files in netpbm supported formats
    Description: 
    The netpbm package contains programs for handling various graphics file
    formats, including .pbm (portable bitmaps), .pgm (portable graymaps),
    .pnm (portable anymaps), .ppm (portable pixmaps) and others.

    List of rpms provided by this srpm:
    libnetpbm-devel (x86_64, ppc64le, i586, armh, aarch64)
    libnetpbm11 (x86_64, ppc64le, i586, armh, aarch64)
    libnetpbm11-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    netpbm (x86_64, ppc64le, i586, armh, aarch64)
    netpbm-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

    Maintainer: George V. Kouryachy


    ACL:
    Vladimir Lettiev
    @everybody

      1. libpng-devel
      2. flex
      3. libX11-devel
      4. libtiff-devel
      5. libxml2-devel
      6. libjasper-devel
      7. libjbig-devel >= 2.0
      8. libjpeg-devel

    Last changed


    May 23, 2022 George V. Kouryachy 10.85.04-alt2
    - Fix egrep warning
    March 26, 2019 Vitaly Lipatov 10.85.04-alt1
    - NMU: build new version 10.85.04 (ALT bug 33079)
    - drop doc subpackage and generated from it man3, man5
    - hide nss-utils require (ALT bug 29475)
    Oct. 14, 2018 Igor Vlasenko 10.35.97-alt1.qa1
    - NMU: applied repocop patch