Package nss_ldap: Information

Source package: nss_ldap
Version: 265-alt5
Latest version according to Repology
Build time:  Sep 14, 2022, 02:47 PM in the task #306773
Category: System/Base
Report package bug
License: LGPL
Summary: NSS library for LDAP
Description: 
Nss_ldap is a set of C library extensions which allows X.500 and LDAP
directory servers to be used as a primary source of aliases, ethers,
groups, hosts, networks, protocol, users, RPCs, services and shadow
passwords (instead of or in addition to using flat files or NIS).

Install nss_ldap if you need to run LDAP access clients.

List of rpms provided by this srpm:
nss_ldap (x86_64, ppc64le, i586, armh, aarch64)
nss_ldap-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

Maintainer: Anton Gorlov


ACL:
@openldap
@qa
@everybody

    1. libsasl2-devel
    2. libkrb5-devel
    3. libldap-devel

Last changed


Sept. 8, 2016 Lenar Shakirov 265-alt5
- fix build, patches from Ubuntu added:
  * glibc-2.16.patch
  * conf_notes.patch
  * spelling-fix.patch
June 25, 2013 Sergey Bolshakov 265-alt4
- fix build on arm
Oct. 4, 2012 Andrey Cherepanov 265-alt3
- Provide nss-ldap for adapted alterator-auth
- Override hacked bits/libc_lock.h from glibc