Package openconnect: Information

Source package: openconnect
Version: 9.12-alt3
Latest version according to Repology
Build time:  Nov 2, 2023, 04:40 PM in the task #333417
Report package bug
License: LGPLv2.1+
Summary: Open client for Cisco AnyConnect VPN
Description: 
This package provides a client for Cisco's "AnyConnect" VPN, which uses
HTTPS and DTLS protocols.

List of rpms provided by this srpm:
libopenconnect (x86_64, ppc64le, i586, armh, aarch64)
libopenconnect-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libopenconnect-devel (x86_64, ppc64le, i586, armh, aarch64)
openconnect (x86_64, ppc64le, i586, armh, aarch64)
openconnect-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

Maintainer: Alexey Shabalin


ACL:
Alexey Shabalin
@everybody

    1. pkgconfig(gnutls) > 3.2.10
    2. pkgconfig(json-parser)
    3. libkrb5-devel
    4. libtrousers-devel
    5. pkgconfig(liblz4)
    6. pkgconfig(libpcsclite)
    7. pkgconfig(libproxy-1.0)
    8. pkgconfig(libpskc) >= 2.2.0
    9. pkgconfig(libtasn1)
    10. pkgconfig(libxml-2.0)
    11. pkgconfig(p11-kit-1)
    12. rpm-build-python3
    13. pkgconfig(stoken)
    14. pkgconfig(tss2-esys)
    15. pkgconfig(tss2-mu)
    16. pkgconfig(tss2-tctildr)
    17. pkgconfig(zlib)
    18. /proc
    19. python3
    20. groff-extra
    21. libgcrypt-devel
    22. swtpm
    23. swtpm-tools
    24. libgpm-devel
    25. vpnc-script

Last changed


Nov. 2, 2023 Alexey Shabalin 9.12-alt3
- Drop default-gnutls-priority configure option.
Oct. 31, 2023 Alexey Shabalin 9.12-alt2
- Add configure options for openssl and gnutls.
- Fixed version info (ALT#48011).
Oct. 9, 2023 Ivan A. Melnikov 9.12-alt1.1
- NMU: build on loongarch64
  + on loongarch64 build w/o gnutls_tss2;
  + don't require %check's dependencies when check is disabled.