Package php5-gd2: Information

Danger alert: Package removed from sisyphus repository

Removed in the task: #219816
Package removed: Anton Farygin
Deletion date: March 7, 2019
    Source package: php5-gd2
    Version: 5.6.38.20180912-alt1.S1
    Build time:  Sep 22, 2018, 10:31 PM in the task #213486
    Category: System/Servers
    Report package bug
    Home page: 

    License: PHP Licence
    Summary: GD library support for PHP5
    Description: 
    The php5-gd2 includes a dynamic shared object (DSO) that adds
    GD support to PHP. GD is a library that enables you to create PNG,
    JPEG, XPM, and WBMP graphics. It is linked with freetype and t1lib so
    you can use TrueType fonts. PHP is an HTML-embedded scripting language.
    If you need GD support for PHP applications, you will need to install
    this package in addition to the php package.

    List of rpms provided by this srpm:
    php5-gd2 (x86_64, i586, aarch64)
    php5-gd2-debuginfo (x86_64, i586, aarch64)

    Maintainer: Anton Farygin


      1. libjpeg-devel
      2. libfreetype-devel
      3. php5-devel = 5.6.38.20180912
      4. t1lib-devel
      5. glibc-devel-static
      6. rpm-build-php5
      7. libpng-devel

    Last changed


    Sept. 22, 2018 Anton Farygin 5.6.38.20180912-alt1.S1
    - Rebuild with php5-5.6.38.20180912-alt1.S1
    Nov. 14, 2012 Anton Farygin 5.3.18.20121017-alt1
    - Rebuild with php5-5.3.18.20121017-alt1
    Sept. 14, 2012 Anton Farygin 5.3.17.20120913-alt1
    - Rebuild with php5-5.3.17.20120913-alt1