Package pidgin: Information

    Source package: pidgin
    Version: 2.14.12-alt1
    Latest version according to Repology
    Build time:  Sep 5, 2023, 06:27 PM in the task #328792
    Report package bug
    Home page: http://pidgin.im

    License: GPLv2
    Summary: A GTK+ based multiprotocol instant messaging client
    Description: 
    Pidgin allows you to talk to anyone using a variety of messaging
    protocols including XMPP, Bonjour, Gadu-Gadu,
    IRC, Novell Groupwise, QQ, Lotus Sametime, SILC, Simple and
    Zephyr.  These protocols are implemented using a modular, easy to
    use design.  To use a protocol, just add an account using the
    account editor.
    
    Pidgin supports many common features of other clients, as well as many
    unique features, such as perl scripting, TCL scripting and C plugins.

    List of rpms provided by this srpm:
    finch (x86_64, ppc64le, i586, armh, aarch64)
    finch-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    finch-devel (x86_64, ppc64le, i586, armh, aarch64)
    libpurple (x86_64, ppc64le, i586, armh, aarch64)
    libpurple-client (x86_64, ppc64le, i586, armh, aarch64)
    libpurple-client-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    libpurple-dbus (x86_64, ppc64le, i586, armh, aarch64)
    libpurple-dbus-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    libpurple-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    libpurple-devel (x86_64, ppc64le, i586, armh, aarch64)
    pidgin (x86_64, ppc64le, i586, armh, aarch64)
    pidgin-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    pidgin-devel (x86_64, ppc64le, i586, armh, aarch64)
    pidgin-relnot (x86_64, ppc64le, i586, armh, aarch64)
    pidgin-relnot-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

    Maintainer: Arseny Maslennikov


    ACL:
    Arseny Maslennikov
    @everybody

      1. libpango-devel >= 1.4.0
      2. python3-devel
      3. desktop-file-utils
      4. glib2-devel
      5. doxygen
      6. graphviz
      7. libsasl2-devel
      8. gst-plugins1.0-devel
      9. gstreamer1.0-devel
      10. libdbus-devel >= 0.35
      11. libsqlite3-devel >= 3.3
      12. libdbus-glib-devel >= 0.35
      13. intltool
      14. gcc-c++
      15. GConf
      16. libfarstream0.2-devel >= 0.2.7
      17. libSM-devel
      18. libX11-devel
      19. libgadu-devel >= 1.11.0
      20. libXScrnSaver-devel
      21. ca-certificates
      22. libXext-devel
      23. libgio-devel >= 2.26
      24. perl-XML-Parser
      25. libavahi-devel
      26. libavahi-glib-devel
      27. libgnt-devel >= 2.14.0
      28. libgpg-error
      29. libgtk+2-devel
      30. libgtkspell-devel >= 2.0.2
      31. libidn-devel
      32. xorg-scrnsaverproto-devel
      33. libxml2-devel >= 2.6.0
      34. libncurses-devel
      35. libnspr-devel
      36. libncursesw-devel
      37. libnss-devel
      38. libmeanwhile-devel
      39. libnm-devel
      40. libGConf-devel

    Last changed


    Sept. 5, 2023 Arseny Maslennikov 2.14.12-alt1
    - NMU: 2.14.6 -> 2.14.12.
    Sept. 4, 2021 Alexey Shabalin 2.14.6-alt1
    - 2.14.6
    April 20, 2021 Alexey Shabalin 2.14.3-alt1
    - 2.14.3
    - Removed the AIM protocol plugin. AIM has been shut down since December
      15th of 2017.