Package psi: Information

    Source package: psi
    Version: 1.5-alt2.1
    Latest version according to Repology
    Build time:  Mar 8, 2024, 06:43 PM in the task #342295
    Report package bug
    License: GPL
    Summary: Psi Jabber client
    Description: 
    Psi is a Jabber Instant Messaging client based on Qt.  Jabber supports
    gateways (transports) to other IM systems, such as ICQ, MSN, Yahoo and
    AIM.  Psi supports many Jabber features, such as simulatenous login to
    several servers, conferences, cryptographic abilities (via SSL and
    GnuPG), connection via HTTP(S) proxy, etc.

    List of rpms provided by this srpm:
    psi (x86_64, ppc64le, i586, armh, aarch64)
    psi-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
    psi-plugins (x86_64, ppc64le, i586, armh, aarch64)
    psi-plugins-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

    Maintainer: Alexey Sheplyakov


    ACL:
    Anton Farygin
    @everybody

      1. cmake
      2. gcc-c++
      3. libXScrnSaver-devel
      4. libaspell-devel
      5. libcom_err-devel
      6. libhunspell-devel
      7. libidn-devel
      8. libminizip-devel
      9. libotr-devel
      10. libqca-qt5-devel
      11. libtidy-devel >= 1.2.0
      12. qt5-base-devel
      13. qt5-multimedia-devel
      14. qt5-svg-devel
      15. qt5-tools
      16. qt5-webengine-devel
      17. qt5-x11extras-devel
      18. rpm-macros-qt5
      19. rpm-macros-qt5-webengine
      20. zlib-devel

    Last changed


    March 8, 2024 Alexey Sheplyakov 1.5-alt2.1
    - NMU: fixed FTBFS on LoongArch (build with webkit)
    Jan. 31, 2022 Oleg Solovyov 1.5-alt2
    - e2k & ppc64le: build with qtwebkit
    Oct. 2, 2020 Oleg Solovyov 1.5-alt1
    - Updated to version 1.5