Package python-module-pygnome-extras: Information

Danger alert: Package removed from sisyphus repository

Removed in the task: #282839
Package removed: Vitaly Lipatov
Deletion date: Aug. 15, 2021
Message: remove python2 modules
    Source package: python-module-pygnome-extras
    Version: 2.25.3-alt5
    Build time:  Feb 22, 2016, 01:59 PM in the task #159875
    Report package bug
    License: LGPL
    Summary: Set of extra bindings for the GNOME2 platform library
    Description: 
    This package is a set of extra bindings for the Gnome platform
    libraries called PyGNOME. It builds on top of the PyGTK bindings for GTK and
    the PyORBit bindings for ORBit2.
    
    PyGNOME is an extension module for Python that provides access to the
    base GNOME libraries, so you have access to more widgets, a simple
    configuration interface, and metadata support.

    List of rpms provided by this srpm:
    python-module-pygnome-extras (x86_64, i586)
    python-module-pygnome-extras-debuginfo (x86_64, i586)
    python-module-pygnome-extras-devel (x86_64, i586)
    python-module-pygnome-extras-devel-doc (noarch)
    python-module-pygnome-gtkhtml2 (x86_64, i586)
    python-module-pygnome-gtkhtml2-debuginfo (x86_64, i586)

    Maintainer: Yuri N. Sedunov


      1. glibc-devel
      2. gnome-vfs-devel
      3. gtk-doc
      4. libgnomeui-devel
      5. python-devel = 2.7
      6. python-module-pygnome-devel
      7. python-module-pygobject-devel-doc
      8. python-module-pygtk-devel
      9. rpm-build-python >= 0.8
      10. gcc-c++
      11. libgtk+2-devel
      12. libbonoboui-devel
      13. libgtkhtml2-devel
      14. libgtkspell-devel

    Last changed


    Feb. 22, 2016 Yuri N. Sedunov 2.25.3-alt5
    - fixed buildreqs
    March 15, 2013 Yuri N. Sedunov 2.25.3-alt4
    - gda, gdl, gksu2 modules disabled
    April 12, 2012 Vitaly Kuznetsov 2.25.3-alt3.2.1
    - Rebuild to remove redundant libpython2.7 dependency