Package ruby-ldap: Information

Danger alert: Package removed from sisyphus repository

Removed in the task: #248971
Package removed: Pavel Skrylev
Deletion date: April 7, 2020
Message: require_remova;
    Source package: ruby-ldap
    Version: 0.9.20-alt4.1
    Build time:  Sep 1, 2019, 10:59 PM in the task #231621
    Category: Development/Ruby
    Report package bug
    License: BSD
    Summary: Ruby LDAP library
    Description: 
    Ruby/LDAP is an extension library for Ruby. It provides the interface
    to some LDAP libraries (e.g. OpenLDAP, UMich LDAP, Netscape SDK,
    ActiveDirectory). The common API for application development is
    described in RFC1823 and is supported by Ruby/LDAP.

    List of rpms provided by this srpm:
    ruby-ldap (x86_64, ppc64le, i586, aarch64)
    ruby-ldap-debuginfo (x86_64, ppc64le, i586, aarch64)
    ruby-ldap-doc (noarch)



      1. libsasl2-devel
      2. libldap-devel
      3. libssl-devel
      4. rpm-build-ruby

    Last changed


    July 12, 2019 Pavel Skrylev 0.9.20-alt4.1
    - Fix spec
    March 22, 2019 Pavel Skrylev 0.9.20-alt4
    - Use setup gem's dependency detection
    March 12, 2019 Pavel Skrylev 0.9.20-alt3
    - Added devel subpackage.