Package ruby-rbvmomi: Information

Danger alert: Package removed from sisyphus repository

Removed in the task: #247301
Package removed: Pavel Skrylev
Deletion date: March 10, 2020
Source package: ruby-rbvmomi
Version: 2.2.0-alt1
Build time:  Sep 17, 2019, 07:58 PM in the task #237608
Category: Development/Ruby
Report package bug
License: MIT
Summary: Ruby interface to the VMware vSphere API.
Description: 
RbVmomi is a Ruby interface to the vSphere API. Like the Perl and Java SDKs,
you can use it to manage ESX and vCenter servers. The current release supports
the vSphere 6.5 API. RbVmomi specific documentation is online and is meant
to be used alongside the official documentation.

List of rpms provided by this srpm:
rbvmomish (noarch)
ruby-rbvmomi (noarch)
ruby-rbvmomi-doc (noarch)


List of contributors:
Pavel Skrylev

    1. rpm-build-ruby

Last changed


Sept. 16, 2019 Pavel Skrylev 2.2.0-alt1
- ^ v2.2.0
- ! spec
June 6, 2019 Pavel Skrylev 2.1.2-alt1
- ^ v2.1.2
March 22, 2019 Pavel Skrylev 1.13.0-alt2
- ^ Ruby Policy 2.0
- - bug closes(#36334)