Package rygel: Information

    Source package: rygel
    Version: 0.42.6-alt1
    Latest version according to Repology
    Build time:  May 7, 2024, 12:45 AM in the task #347592
    Category: System/Servers
    Report package bug
    License: LGPLv2+
    Summary: A UPnP v2 Media Server
    Description: 
    Rygel is an implementation of the UPnP MediaServer V 2.0 specification that is
    specifically designed for GNOME. It is based on GUPnP and is written (mostly)
    in Vala language. The project was previously known as gupnp-media-server.

    List of rpms provided by this srpm:
    rygel (x86_64, ppc64le, i586, aarch64)
    rygel-debuginfo (x86_64, ppc64le, i586, aarch64)
    rygel-devel (x86_64, ppc64le, i586, aarch64)
    rygel-gir (x86_64, ppc64le, i586, aarch64)
    rygel-gir-devel (noarch)
    rygel-tracker (x86_64, ppc64le, i586, aarch64)
    rygel-tracker-debuginfo (x86_64, ppc64le, i586, aarch64)

    Maintainer: Yuri N. Sedunov

    List of contributors:
    Yuri N. Sedunov
    Alexey Shabalin


      1. docbook-dtds
      2. docbook-style-xsl
      3. gir(GLib) = 2.0
      4. gir(GObject) = 2.0
      5. gir(GUPnP) = 1.6
      6. gir(GUPnPAV) = 1.0
      7. gir(Gee) = 0.8
      8. gir(Gio) = 2.0
      9. gir(Gst) = 1.0
      10. gobject-introspection-devel >= 1.33.4
      11. libunistring-devel
      12. libvala-devel >= 0.36.0
      13. meson
      14. rpm-build-gir
      15. rpm-macros-meson
      16. pkgconfig(gee-0.8) >= 0.8.0
      17. pkgconfig(gio-2.0) >= 2.56
      18. pkgconfig(gmodule-2.0)
      19. pkgconfig(gssdp-1.6) >= 1.6.0
      20. pkgconfig(gst-editing-services-1.0) >= 1.16
      21. pkgconfig(gstreamer-1.0) >= 1.0
      22. pkgconfig(gstreamer-app-1.0) >= 1.12
      23. pkgconfig(gstreamer-audio-1.0) >= 1.12
      24. pkgconfig(gstreamer-base-1.0) >= 1.0
      25. pkgconfig(gstreamer-pbutils-1.0) >= 1.12
      26. pkgconfig(gstreamer-tag-1.0) >= 1.12
      27. pkgconfig(gtk+-3.0) >= 3.22
      28. pkgconfig(gupnp-1.6) >= 1.6.0
      29. pkgconfig(gupnp-av-1.0) >= 0.12.8
      30. pkgconfig(gupnp-dlna-2.0) >= 0.9.4
      31. pkgconfig(gupnp-dlna-gst-2.0) >= 0.9.4
      32. pkgconfig(libmediaart-2.0) >= 1.9
      33. pkgconfig(libsoup-3.0) >= 2.44.0
      34. pkgconfig(libxml-2.0) >= 2.7
      35. pkgconfig(sqlite3) >= 3.5
      36. pkgconfig(systemd)
      37. pkgconfig(tracker-sparql-3.0) >= 3.0
      38. pkgconfig(uuid) >= 1.41.3
      39. vala >= 0.36.0
      40. vapi(gee-0.8)
      41. vapi(gio-2.0)
      42. vapi(gupnp-1.6)
      43. vapi(gupnp-av-1.0)
      44. vapi(posix)
      45. xsltproc

    Last changed


    May 7, 2024 Yuri N. Sedunov 0.42.6-alt1
    - 0.42.6
    Jan. 7, 2024 Yuri N. Sedunov 0.42.5-alt1
    - 0.42.5
    Sept. 7, 2023 Yuri N. Sedunov 0.42.4-alt1.1
    - disabled lms plugin, unmantained lightmediascanner don't supports ffmpeg > 5