Package solfege: Information

Danger alert: Package removed from sisyphus repository

Removed in the task: #218748
Package removed: beekeeper
Deletion date: Dec. 29, 2018
    Source package: solfege
    Version: 3.22.2-alt2
    Build time:  May 2, 2016, 03:31 PM in the task #164140
    Category: Education
    Report package bug
    License: GPLv3
    Summary: Eartraining program for GNOME
    Description: 
    Solfege is an eartraining program for X written in python, using the
    GTK+ and GNOME libraries. This is a development release, things might
    be broken. See INSTALL file if you have problems running or installing
    Solfege. Report your problems to solfege-devel@lists.sourceforge.net
    
    Eartraining is a big subject with many connections to music theory and
    performance of music, so I won't even try to make "a complete
    computerbased eartraining course". But I hope someone find this
    software useful.

    List of rpms provided by this srpm:
    solfege (noarch)

    Maintainer: Alex Karpov


      1. lilypond
      2. gnome-doc-utils
      3. docbook-style-xsl
      4. python-devel >= 2.4
      5. libgtkhtml2-devel >= 1.99.6
      6. python-module-pygnome >= 2.6.0
      7. python-module-pygobject
      8. python-module-pygtk-devel >= 2.12.0
      9. ImageMagick-tools
      10. swig
      11. python-modules-logging
      12. texinfo
      13. librsvg-utils
      14. xsltproc >= 1.0.30-alt2
      15. libuuid-devel

    Last changed


    May 2, 2016 Michael Shigorin 3.22.2-alt2
    - applied upstream r2140 as a patch
    April 3, 2016 Anton Midyukov 3.22.2-alt1
    - new version
    - encoding description to UTF-8
    - added missing buildrequires
    - added requires to TiMidity++ (Closes: 31786)
    Feb. 25, 2013 Alex Karpov 3.20.7-alt1
    - new version