Package synaptic: Information

    Source package: synaptic
    Version: 0.58-alt29
    Latest version according to Repology
    Build time:  Jul 26, 2023, 10:37 PM in the task #325531
    Report package bug
    License: GPL-2.0+
    Summary: Graphical front-end for APT
    Description: 
    Synaptic is a graphical front-end for APT (Advanced Package Tool).
    It attempts to be a lot easier to use than other existing APT front-ends.
    
    Instead of using trees to display packages, Synaptic is heavily based on a
    powerful package filtering system. That greatly simplifies the interface
    while giving a lot more flexibility to browse through very long package
    lists.

    List of rpms provided by this srpm:
    synaptic (x86_64, ppc64le, i586, armh, aarch64)
    synaptic-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

    Maintainer: Ivan Zakharyaschev



      1. libpopt-devel
      2. gnome-doc-utils
      3. librpm-devel
      4. gcc-c++
      5. intltool
      6. libglade2-devel >= 2.0.0
      7. libapt-devel >= 0.5.15lorg2-alt74
      8. libgtk+2-devel >= 2.4.0
      9. scrollkeeper
      10. libtinfo-devel
      11. xmlto
      12. libvte-devel >= 0.10.11

    Last changed


    May 23, 2023 Ivan Zakharyaschev 0.58-alt29
    - Enabled the dialog to show changelogs. (In ALT, they are in the index,
      unlike in Debian, where they have to be downloaded separately.)
      Find it in the top menu: "Package" -> "Download Changelog". (TODO/patches
      are welcome: Place it along the package properties like dependencies.)
    June 13, 2022 Hihin Ruslan 0.58-alt28.2
    - NMU: added russian tranlation from gammaray_basealt.ru
    - Thanks gosts_87@ for creating bugs and trying to translate (ALT bug 42843)
    Dec. 8, 2021 Ivan Zakharyaschev 0.58-alt28
    - Adapted to the new API with custom callbacks introduced
      in libapt-0.5.15lorg2-alt74. (Surprisingly, the call that had to be adapted
      is a method "private" to the apt library used here by means of a hack;
      so libapt shouldn't really bother to provide a compatibility method.)