Package telegram-desktop: Information

Source package: telegram-desktop
Version: 4.14.14-alt1
Latest version according to Repology
Version in the repository: 4.15.0-alt2
Build time:  Feb 10, 2024, 05:14 AM in the task #340201
Report package bug
License: GPLv3 with OpenSSL exception
Summary: Telegram Desktop messaging app
Description: 
Telegram is a messaging app with a focus on speed and security, it's super-fast, simple and free.
You can use Telegram on all your devices at the same time - your messages
sync seamlessly across any number of your phones, tablets or computers.

With Telegram, you can send messages, photos, videos and files of any type (doc, zip, mp3, etc),
as well as create groups for up to 1000 people or channels for broadcasting to unlimited audiences.
You can write to your phone contacts and find people by their usernames.
As a result, Telegram is like SMS and email combined - and can take care of all your personal
or business messaging needs.

List of rpms provided by this srpm:
telegram-desktop (x86_64, i586, armh, aarch64)
telegram-desktop-debuginfo (x86_64, i586, armh, aarch64)

Maintainer: Vitaly Lipatov



    1. /proc
    2. bison
    3. boost-program_options-devel
    4. bzlib-devel
    5. cmake >= 3.16
    6. extra-cmake-modules
    7. gcc-c++
    8. gobject-introspection-devel
    9. gstreamer1.0-devel
    10. libXcomposite-devel
    11. libXdamage-devel
    12. libXdmcp-devel
    13. libXext-devel
    14. libXfixes-devel
    15. libXrandr-devel
    16. libXrender-devel
    17. libXtst-devel
    18. libavcodec-devel >= 3.4
    19. libavfilter-devel >= 3.4
    20. libavformat-devel >= 3.4
    21. libavutil-devel >= 3.4
    22. libblkid-devel
    23. libbrotli-devel
    24. libcrc32c-devel
    25. libdispatch-devel
    26. libdrm-devel
    27. libenchant2-devel
    28. libexpat-devel
    29. libexpected-devel
    30. libffi-devel
    31. libfmt-devel
    32. libglibmm2.68-devel >= 2.77
    33. libhunspell-devel
    34. libjpeg-devel
    35. liblz4-devel
    36. liblzma-devel
    37. libmicrosoft-gsl-devel >= 1:4.0.0-alt2
    38. libminizip-devel
    39. libmount-devel
    40. libopenal-devel >= 1.21.1
    41. libopenh264-devel
    42. libopus-devel
    43. libowt-tg-devel >= 4.3.0.11
    44. libpcre2-devel
    45. libprotobuf-devel
    46. libprotobuf-lite-devel
    47. libqrcodegen-cpp-devel
    48. librange-v3-devel >= 0.11.0
    49. librlottie-devel >= 0.1.1
    50. librnnoise-devel
    51. libselinux-devel
    52. libssl-devel
    53. libstdc++-devel
    54. libstdc++13-devel-static
    55. libswresample-devel >= 3.4
    56. libswscale-devel >= 3.4
    57. libva-devel
    58. libxkbcommon-devel
    59. libxxhash-devel
    60. libyuv-devel
    61. libzip-devel
    62. python3
    63. pkgconfig(xcb)
    64. pkgconfig(xcb-keysyms)
    65. pkgconfig(xcb-record)
    66. pkgconfig(xcb-screensaver)
    67. protobuf-compiler
    68. qt6-5compat-devel
    69. qt6-base-devel >= 6.4.2
    70. qt6-charts
    71. qt6-charts-devel
    72. qt6-declarative-devel
    73. qt6-imageformats
    74. qt6-svg
    75. qt6-svg-devel
    76. qt6-wayland
    77. qt6-wayland-devel
    78. rpm-build-compat >= 2.1.5
    79. rpm-build-intro >= 2.1.5
    80. rpm-macros-cmake
    81. rpm-macros-qt6
    82. zlib-devel >= 1.2.8

Last changed


Feb. 9, 2024 Vitaly Lipatov 4.14.14-alt1
- new version 4.14.14 (with rpmrb script)
Feb. 9, 2024 Vitaly Lipatov 4.14.13-alt1
- new version 4.14.13 (with rpmrb script)
- add BR: qt6-declarative-devel (so that it is clearly present)
Feb. 5, 2024 Vitaly Lipatov 4.14.12-alt1
- new version 4.14.12 (with rpmrb script)