Package telegramqml: Information

Danger alert: Package removed from sisyphus repository

Removed in the task: #344044
Package removed: Hihin Ruslan
Deletion date: March 30, 2024
Message: OldPackets
    Source package: telegramqml
    Version: 2.0.0-alt4
    Latest version according to Repology
    Build time:  Sep 16, 2021, 02:23 PM in the task #285342
    Report package bug
    License: GPLv3+
    Summary: Telegram API tools for QtQml and Qml
    Description: 
    Telegram API tools for QtQml and Qml.

    List of rpms provided by this srpm:
    telegramqml (x86_64, ppc64le, i586, armh, aarch64)

    Maintainer: Hihin Ruslan


    ACL:
    Hihin Ruslan
    @everybody

      1. libssl-devel
      2. python3-module-zope
      3. qt5-3d-devel
      4. qt5-base-devel
      5. qt5-connectivity-devel
      6. qt5-declarative-devel
      7. qt5-multimedia-devel
      8. qt5-phonon-devel
      9. qt5-quick1-devel
      10. qt5-quickcontrols2-devel
      11. qt5-sensors-devel
      12. qt5-serialport-devel
      13. qt5-speech-devel
      14. qt5-svg-devel
      15. qt5-tools-devel
      16. qt5-wayland-devel
      17. qt5-webengine-devel
      18. qt5-webkit-devel
      19. qt5-websockets-devel
      20. qt5-x11extras-devel
      21. rpm-macros-qt5
      22. rpm-macros-qt5-webengine
      23. gcc-c++
      24. zlib-devel
      25. libqtelegram-ae-devel

    Last changed


    Sept. 16, 2021 Michael Shigorin 2.0.0-alt4
    - avoid webengine where unavailable
    April 13, 2021 Grigory Ustinov 2.0.0-alt3
    - Fixed FTBFS with -Wno-narrowing.
    Feb. 5, 2019 Grigory Ustinov 2.0.0-alt2
    - Rebuild with libqtelegram-ae-devel (Closes: #35990).