Package tellico: Information

    Source package: tellico
    Version: 3.5.5-alt1
    Latest version according to Repology
    Build time:  Jul 7, 2024, 10:48 PM in the task #352351
    Report package bug
    License: GPL-2.0+
    Summary: A collection manager for KDE
    Description: 
    Tellico is a KDE application for organizing your collections. It
    provides default templates for books, bibliographies, videos, music,
    video games, coins, stamps, trading cards, comic books, and wines.

    List of rpms provided by this srpm:
    tellico (x86_64, i586, aarch64)
    tellico-debuginfo (x86_64, i586, aarch64)

    Maintainer: Andrey Cherepanov


    ACL:
    Andrey Cherepanov
    @everybody

      1. extra-cmake-modules
      2. gcc-c++
      3. kde5-libkcddb-devel
      4. kde5-libksane-devel
      5. kf5-karchive-devel
      6. kf5-kcodecs-devel
      7. kf5-kcoreaddons-devel
      8. kf5-kcrash-devel
      9. kf5-kdoctools-devel
      10. kf5-kdoctools-devel-static
      11. kf5-kfilemetadata-devel
      12. kf5-kguiaddons-devel
      13. kf5-khtml-devel
      14. kf5-kiconthemes-devel
      15. kf5-kio-devel
      16. kf5-kitemmodels-devel
      17. kf5-kjobwidgets-devel
      18. kf5-kjs-devel
      19. kf5-knewstuff-devel
      20. kf5-kparts-devel
      21. kf5-ktextwidgets-devel
      22. kf5-kwallet-devel
      23. kf5-kwidgetsaddons-devel
      24. kf5-kwindowsystem-devel
      25. kf5-kxmlgui-devel
      26. kf5-solid-devel
      27. libxslt-devel
      28. libyaz-devel
      29. libpoppler-qt5-devel
      30. qt5-charts-devel
      31. qt5-declarative-devel
      32. qt5-webengine-devel
      33. rpm-build-kf5
      34. rpm-build-python3
      35. rpm-macros-qt5-webengine
      36. qimageblitz5-devel
      37. qjson-qt5-devel
      38. libtag-devel
      39. libxml2-devel
      40. libcdio-devel
      41. libdiscid-devel
      42. libexempi-devel

    Last changed


    July 7, 2024 Andrey Cherepanov 3.5.5-alt1
    - New version.
    March 29, 2024 Andrey Cherepanov 3.5.4-alt1
    - New version.
    Jan. 3, 2024 Alexey Sheplyakov 3.5.3-alt2
    - NMU: use KHTML on architectures where qt5-webengine is not available.
      Build for more architectures (including LoongArch).