Package eid-mw: Information

Source package: eid-mw
Version: 5.1.2-alt1
Build time:  Apr 24, 2022, 06:17 AM
Category: Office
Report package bug
License: LGPLv3 
Summary:  low-level support for Belgian Electronic Identity Card
Description: 
This metapackage depends on a PKCS#11 module and a Firefox plugin for
the Belgian electronic identity card. You should install it if you wish
to use your electronic identity card to log on to online websites, or
to sign your mail and documents with it.

Consider installing eid-viewer to explore your eID card content.
List of rpms provided by this srpm: 
eid-mw (e2kv6, e2kv5, e2kv4, e2k)
eid-viewer (e2kv6, e2kv5, e2kv4, e2k)
eid-viewer-debuginfo (e2kv6, e2kv5, e2kv4, e2k)
firefox-beid (noarch)
libbeidpkcs11 (e2kv6, e2kv5, e2kv4, e2k)
libbeidpkcs11-bin (e2kv6, e2kv5, e2kv4, e2k)
libbeidpkcs11-bin-debuginfo (e2kv6, e2kv5, e2kv4, e2k)
libbeidpkcs11-debuginfo (e2kv6, e2kv5, e2kv4, e2k)
libbeidpkcs11-devel (e2kv6, e2kv5, e2kv4, e2k)
libeidviewer (e2kv6, e2kv5, e2kv4, e2k)
libeidviewer-debuginfo (e2kv6, e2kv5, e2kv4, e2k)
libeidviewer-devel (e2kv6, e2kv5, e2kv4, e2k)
Maintainer: Pavel Nakonechnyi
List of contributors: 
Pavel Nakonechnyi
Grigory Ustinov
Last changes:
April 7, 2022 Pavel Nakonechnyi 5.1.2-alt1
- updated to version 5.1.2
Sept. 19, 2021 Pavel Nakonechnyi 5.0.8-alt1
- updated to version 5.0.8
- add more build requires
- omit unneeded Makefile patch
- cover new installation files
- remove unneeded files from all architectures
Oct. 6, 2019 Pavel Nakonechnyi 4.4.23-alt1
- updated to version 4.4.23
Back to Top