Package libm17n: Information

Source package: libm17n
Version: 1.8.0-alt1
Build time:  Mar 30, 2022, 01:54 PM
Category: Text tools
Report package bug
License: LGPL
Summary: Multilingual text processing library
Description: 
The m17n library is a multilingual text processing library for the C
language.

List of rpms provided by this srpm:
libm17n (e2kv6, e2kv5, e2kv4, e2k)
libm17n-debuginfo (e2kv6, e2kv5, e2kv4, e2k)
libm17n-devel (e2kv6, e2kv5, e2kv4, e2k)
libm17n-gui (e2kv6, e2kv5, e2kv4, e2k)
libm17n-gui-debuginfo (e2kv6, e2kv5, e2kv4, e2k)
m17n-utils (e2kv6, e2kv5, e2kv4, e2k)
m17n-utils-debuginfo (e2kv6, e2kv5, e2kv4, e2k)



    1. fontconfig-devel
    2. imake
    3. libXaw-devel
    4. libXft-devel
    5. libfreetype-devel
    6. xorg-cf-files
    7. zlib-devel
    8. glibc-devel-static
    9. libm17n-db = 1.8.0
    10. libxml2-devel

Last changed


July 30, 2018 Vladimir D. Seleznev 1.8.0-alt1
- 1.8.0
- libm17n-devel: didn't package m17n-config because we have pkg-config
May 18, 2017 Vladimir D. Seleznev 1.7.0-alt1
- 1.7.0
Sept. 12, 2011 Alexey Gladkov 1.6.2-alt2
- Fix buildrequires (workaround).